Not download the logs

Update my reach to the latest version 0.4.3, try to download the log, and only appears that “Your download will begin shortly”, but not download any file

Please try to press update button once again.

I have exactly the same problem (Reach Image 1.2, ReachView 0.4.3).

I’ve tried updating ReachView a couple of times and tried different browsers, but no file downloads.

Yes, i try update again., and work, and download the log. Other question in the chagelog documents,
it says nothing about the changes in version 0.4.3


I’ve updated the changelog to reflect the latest changes, thanks for the report.

Regarding the logs issue: the current 0.4.3 version has advanced so much from 0.0.3, which is in the image, that the old update script got outdated too. At the moment, downloading logs needs a double update. I am currently working on a fix for this, I will update the thread when it’s ready.


I have had this problem since last week and reported it here:

I have updated to 0.4.3 repeatedly at least a half-dozen times and files still do not download.

Is there anything else I can try?


Ok, this seems weird. What is the device/browser combination you are using?

Windows 10/either Chrome or edge


I’ve just rolled out v0.4.4 update, which will probably fix your problem with the logs. Please post your results below.

Hi Egor,

I just updated to 0.4.5 and it worked as it should.

Thank you for this,

1 Like

Good to know it helped!