Corrupted log files?

Hi There

I have 2 reach units and was testing with 1 as Base and 2nd as Rover. I was able to get float without issue (once i got the settings correct).

I was unable to download the logs from the unit I originally had set up as the Rover even after trying everything mentioned in this post HERE

I swapped the units, base to rover and rover to base and am able to retrieve the logs no problem from the “new” Rover.

I’ve reflashed and updated the unit I could not retrieve logs from a few times now and reset it to Rover with the good unit as Base again and I’m still unable to pull the logs from this unit as Rover.

When I click on the log link it goes through the convert timer but will not initiate download regardless of log size.

I’m thinking I may have a faulty Reach unit (memory issues) but it seems to work fine as Base so I’m not terribly concerned but if there’s anything else I can try to get it sorted of if you’d like the unit returned for testing I’d be happy to hear from you.

Thanks and regards


Hi Mal,

Which browser are you using?

1 Like

Sorry for the delayed reply. I tried both IE and Chrome

Now the 2nd receiver I bought is doing the same thing.
It says Your download will begin shortly and that’s all you get.
I have tried all browsers in Windows 7 and all Browsers in Android
version 6.0.1
Thank You

Please try updating the app


I am having the same problem. Although my rover SOLUTION file will download, my ROVER and REFERENCE file will not. All it says is “Converting to RINEX” and takes what I would guess is an appropriate amount of time then “Your download will begin shortly”… but does not. I rigged these up yesterday and I have not successfully downloaded any of these two ROVER and REFERENCE files yet.

I watched these files collect in RTKPLOT and everything looked good in real-time

I have:
-have read through the above chains
-rebooted the chip multiple times
-tried multiple different files and the same thing happens with longer times “Converting to RINEX” for larger files
-I have NOT flashed a new image, but would prefer not to if possible

Windows10/(tried both IE and Chrome)/ReachView version: v0.4.3/RINEX 3.01