Not able to acheive fix/float solution mode in base station

Hi All,
I am tying to achieve float or fix solution mode in base station so that i can use average fix or average float mode to get the base co-ordinates,But i am not able to achieve the float/fix mode in base station.And i feel the precision of the data from the rover is not accurate and it the error is up to 5 meters.Please give a solution for this problem.

Please provide some screenshots of your RTK settings tab and your basemode tab. Then it is way easier to help.

Hi Christian GrĂĽner

         Please find the attachments of RTK settings tab and Base mode tab.![base_station_RTK_settings|690x387](upload://vDjB8VXBXKoi0jIIqtmOd91EfsR.png)![base_station_base_mode|690x387](upload://2FywyEDa1usR3Xiy9FPW3K3o8ey.png)!

I Think you need to modify your post, so it shows your screenshots

Here there is an upload option through which i have uploaded the images in the previous mail. Is there any other way through which i can share you the data (screen shots)?

A few comments:

  • For static points, it is advisable to use “Continous” for AR mode.
  • Set your elevation mask to 15 deg
  • set your snr mask to 35
  • set your update rate to 1 hz
  • if you move your rover while in static mode, be sure to switch to kinematic and then back to static. Otherwise it will take you ages to get to your point, and you’ll loose your fix.

For base mode:

  • enable GPS emp at 0.1 hz
  • enable sbas at 0.5 hz

Thanks for your comments Christian GrĂĽner .But i just want to elaborate the actual situation what we are trying to do with Reach Rs+ ,Actually we have two units of RS+ in which one we wanted to use as a base stationwhich will be static at one point and the other one as rover
which we want to use for navigation purpose in autonomous vehicles.
The above screenshots which i have shared in the previous reply are for the reach unit Rs+ which is considered as a base station .Now i will be sharing you the settings of another reach unit RS+ which is used as the rover and it will be moving inside the autonomous vehicle.
Please let me know your comments in the settings of base unit as well as rover unit.below are the settings for rover unit.

Ah, that makes more sense then.

For the base:

  • Setup on known point, use the manual input for this. Or connect the base to a NTRIP network and get a fix solution and use this. Static/kinematic mode won’t matter here.

For the rover

  • Disable base mode
  • Enable correction input, use the same frequency and bit rate as you base if you lora.
1 Like

I have tried giving manual input to the base in lat long in decimal degrees but it is not accepting decimal point in the values .is there any particular format to give the input co-ordinates to the base ?

Hi @sriprakashkolluri,

May I ask you to post the screenshot of ReachView Base mode tab when it doesn’t accept your base coordinates?

Its not that it is not accepting the input,for example my co-ordinates are 12.9909634 , 77.7242301 if i enter those values it is taking it as 129909634 and 777242301 without decimal point. my query is is there any particular format to enter the latitude and longitude values in manual mode.

Tried with commas?

1 Like

No,I haven’t !

just now i tried with comma even then i was not able to enter,so im thinking there should be some format where we don’t enter decimal point or commas

Could you please try to open ReachView in another browser and enter base coordinates again?

Tried But didn’t help!

And from a phone using the Reachview app ?

No from the laptop using the ip which directs to the Reachview app!

That’s isn’t the app, only the interface.
Please try from a phone, using the Emlid Reachview app.

As you suggested it worked fine with the Reachview App, Thanks for that.I would like to know is there any free NTRIP providers world wide as our work location is in INDIA. I didn’t find any NTRIP providers in INDIA.Please suggest any NTRIP providers which can be accessible in INDIA,since you have suggested it is one of the best approach for setting up the base and rover