No NET on ReachRS+

Hello everyone, after the latest update 27 , i’ve encountered already 2 antennas that won’t have the blue led ( NET ) on … so i won’t be able to connect via wi-fi to the antenna, but neither via hotspot.
One unit was restarted several times and after 7th time the led was again ON, but for one unit i can not make it go ON. Do you have any ideas why this is happening ? Thank you !

Hi Bunea,

Thanks for reporting!

Does the blue LED on this receiver work fine at the moment? Are you able to connect to the receiver via ReachView 3?

Just to confirm that I see the issue correctly: there is still no Reach hotspot created, and the receiver is not discoverable in the local network?

Did the issue appear right after the firmware update? I want to understand what might have caused it.

Not exactly after the update, but the next day when I’ve opened the antenna the blue led (net) was completely closed, and no reach in local network, neither connected on my phone hotspot.

The one that after some restarts, and even trying to re-flash, works just fine after that now …

Hi Bunea,

I see; thanks for clarifying this.

Do I get right that you’ve tried reflashing the second RS+ to the latest stable too? I mean the one that didn’t recover from the issue.

I tried but the latest update was installed. After that try it suddenly worked without re-flashing. Today the same thing with the second one. Tried to update via Reach Firmware Flash Tool to 27.1 but I’ve got an error every time so I’ve unplugged the antenna from the PC and did an restart, but after this attempt the 2nd unit worked also …

A post was split to a new topic: RS+ issues with hotspot connection

Hi Bunea,

This looks very chaotic and shouldn’t be this way, of course. Can you please share the Full system reports from both receivers via support@emlid.com? We’re interested in understanding more about these issues that you’ve highlighted. Even though you’ve reflashed the receivers, which means that the older reports were erased from them, we still may find something useful for the issue investigation there.