No green led light Reach rs

The unit have worked without problem then when I changed to another cell phone hotspot the green led light (stat) just lights up for approximately 2-3 secoonds after startup and the turns of.
When I try to connetc to reach all I get is the "welcome to reachView"
tests:
test 1= error
test2= error
test3-5= ok

wifi ok
time sync ok
receiver update ok
reachview update ok

I cant only connect to the reachview nothing else, nothing happens when I press "reboot and go to the app"
what is test1 and test2
I have also tried to do a soft reset (power button 15 sec) with no luck

Please help Im in the middle of nowhere middle of a project…

Reachview version?
Usually when I got stuck, couple reboot made it connect to wifi. And give it few minutes

I been trying niw for the last 3 h turned device on and off ,trying to delete all previous wifi connections, soft reset, tried the fing app…
So you guys are my last hope.

Version 2.7.3-r0

in reach view 2.7.3-r0 i often got this case : (green indicator doesn’t turn on), but just test 2 error. fix it
by rebooting manually (push the power button). i think i got this issue since 2.7.1, well it’s annoying, hope emlid team fix it.

Ok to do a soft reset first turn of device then press power on for 15 sec ?

Is there any chance to save the collected that is in the device event if I dont get the device working properly?

As i said before the problem occured after i switched phone ,byt ut also rained quite heavily that day.

raw file will continue compressed when next boot and the collected survey data saved in the device, you can download those file then

THX for your help ,could you also help how to do a boot and reset?

As I recall it, a hard reset is pushing power button for 15 seconds when turning it off. A soft shut down is pressing power button for about 3 seconds.

1 Like

Failed Test 2 means there is a problem with the internal receiver. The app won’t let you go any further, because, well, the receiver is not working and there is not much you can do.

Did Reach RS start correctly after a full reset?

Nothing happens after full reset (holding power button 15 seconds when turning it off)
When i start the device it connects to my phone hotspot, or go in to hotspot itself if my phones hospot is turned off.
After about one minute the green led light turns on for about 3 seconds then off again

Is there any way to get hold of the data that I have collected it is very crucial that I get it. I mena there must be an internal hard drive or something right?

Yes.
I use putty, but there are others to ssh into reach with ip adress and port nr.

I would also try another wifi to connect to. It should not matter but it could not hurt to try

in my case “soft shutdown” an turn it on again makes reach RS working correctly

Overall, seems like there is something slightly wrong with our self-test checking Reach’s health. I am currently looking into it.

You can use a program like FileZilla or WinSCP to connect to Reach via network and SFTP protocol. Username is root and password is emlidreach. The surveying projects are located at /home/root/surveying.

EDIT: When I put port:22 it worked, Thank you efedorov I now got the files, but the unit is still not working

So I try to connect to the device through filezilla by:
connect the computer to the reach wifi "rs-rover"
Then in filezilla I connect to the ipadress (host) that normally brings me to the reach view, usernamne root, password emlidreach. But I only get error.
Could how should I use filezilla?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.