No fix. Solution jumps around

Today I spent 1 hour on the field with 28 visible sats, SNR above 40 in more than 10 sats, clear sky, no eletromagnetic interference (copter on the ground), diff age bellow 0,5 seconds, constant baseline of 14m, both Rover and Base not moving … and no RTK fix., position and altitude had 200m jumps.

1 Like (3.3 MB)

I provide the logs for reference. Sorry for the venting, It was a bad day yesterday.

1 Like

After 6 days, still no answer … :frowning:

Data injection was done at 2Hz, diff age bellow 0,5 seconds, clear sky … I have no clue, would realy like to have some help here.

Suggest you open a new thread asking for help. This thread is about suggesting new features for Reachview.

Your corrections files seems empty and not able to process with only one set of files.

One of the first logs is a flight with 999,9 AR ratio throughout the entire flight.
After that we landed and exchanged the battery. No fix was possible after that.

I do not get why the correction file is empty. What exactly do you mean ? At least one of the files is from the good flight I mentioned above, so it should be good as well.

I open up all correction files and they are all empty.
Raw and output solution is ok.
But need correction or base files to process

Stange, logging is active for all file types. I did not pack .ubx files because they are big. do you need those ?

Files were there but no bytes=no data.
And can’t do anything without that.
Can manage with one of the. Ubx

Thank you for following this. (2.0 MB) (1.7 MB) (3.9 MB) (1.2 MB)

What could be the problem ? Why do the files have no data ?

Np. Those raw.ubx files, are that rover or base?

Those are all rover files.

I see data…Rover file OK…?

I’ve been having trouble unzipping files on unzip with WIN10?. I don’t know if it is OS related or upzip related, or me, but sure is a pain for now…

The ziping was done by the reach device. On windows 7 it works and with WinRar it works as well.

Looks like your rover is having a bad day,or bad signals.
So 80% fix isnt bad for . This is 1040 raw file

I’m not sure what my problem is. The UnZip seems to confuse packed & unpacked filenames,

Tried 7zip?


Tested now. 7Zip-x64 works fine here on windows 7

I’ve got 7zip on my WIN10, but don’t know what MS uses in File Explorer. I’ll checked to see if I get better results with 7zip. Thanks.