No access to the 3 dot button in reachview

Hello everybody,
got my RS2 on Friday.
Tried to upload some points for stackout. But there is no access to the 3 dot button in the project tab.
Tried it on several devices:
iphone x
ipad pro 2
windows 10 PC over Chrome Browser

Same issue on any device.
Any idea for solving?


Hello @b.hofmann.pan,

Thank you for your report! This is a bug, we already have a fix and hope to release it soon.

As a workaround you can access import and export from the list of projects.


Thank you Igor for your fast reply.
I´m looking foreward for the fix.
Regarding your workaround, it is fine for downloading the data. But i could not find a function to import data in the project list.

You can access import feature from the points list. Click on the button in the left bottom corner of the map when in Survey tab.

1 Like

Sorry, i can‘t See Any Import Feature in the Point List!

Sorry about the confusion. It is only available when there are no points in the list. Please try to open a new project, link to import will be shown in the list of points.

Thank you for your help.
I will try it this way.

Hi @b.hofmann.pan,

Please check out the ReachView v2.20.5 update, it should fix the issue with CSV import.

Let us know if it helps. :slightly_smiling_face:

1 Like

Thank you, the Access to the importbutton seems to work.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.