Network settings so Flow can locate Reach units

I have an Ubiquiti Dream Machine Pro router with Ubiquiti WiFi 6 access points.

I can see the devices from my router configuration page and see what their IP addresses are, but still can’t access them. I have multiples of each of these devices on my network.

EMLID Reach RS2, RS2+, RS3, M2, Rx

All my EMLID devices are connected to my WiFi, but I cannot access them from the Flow app on any of my iOS or Android devices.

I know they are working since one of the Reach M2 units is my base that is connected to the NTRIP Caster and I can receive connections from it.

Are there specific ports or protocols that I have to leave open so that the Flow app can see the Reach devices? I am sure that there is some default security setting on my new router that is trying to keep me safe, but I’m not sure what is being blocked.

Thank you.

@ryanenorth , With my UDM Pro, I don’t believe I had to make any changes to connect to my Reach. Have you tried accessing them through a web browser on the same network with the IP Address? Perhaps Multicast DNS might need to be enabled on the Network? (All your devices should be on the same network range)

Hi Ryan,

Does the Wi-Fi router use the 2.4 GHz band? Can you access the units by entering their IP address in a browser address bar, as Joel suggested?

1 Like

I have the following equipment:

Ubiqiti Dream Machine Pro (UDM)

Switch Pro 24 PoE

Access Point WiFi 6 Lite

Rise Broadband WISP internet access

I have multiple devices on my network that are connected by either Ethernet or WiFi that I can see the IP addresses of in the UDM Pro web management interface, but I can’t access them over my local network.

For example, I have a QNAP NAS with IP Address of I can’t find it on my network using the QFinder program. I also can’t access it from my web browser when I type the IP address into the browser. I know the NAS is working because I get email notifications from it when there is a power outage or when the internet goes down and comes back on.

I also have a number of EMLID Reach GNSS receivers that are connected to my network by either Ethernet or WiFi. I know they are connected to the network because they are sending base corrections to my external NTRIP caster that I can receive with another device when I am outside. I can see the IP address of one is in the UDM Pro web interface. I can’t access this IP address from any other device on my network. If I type in the IP address into a browser of another computer on my network I get a message that it is taking too long to respond. If I try to use either the Android app or the iOS app on a phone or tablet to use the EMLID Flow app that should automatically locate it, I get nothing.

I know this has to be a serious case of operator error and I just need to change some setting on the UDM Pro, but I am at a loss of what needs to be changed. I have spent hours going through all of the UDM Pro settings and searching internet forums.

What am I doing wrong?

The WiFi access points are Ubiquiti WiFi 6 Lite units that support both 2.4 and 5 GHz. I can not access the units by typing their IP addresses in my browser bar.

@ryanenorth , having looked at my configuration, what bandwidth is your 2.4GHz set to? I’m pretty sure I changed it to 20MHz a long time ago when I had issues with other 2.4GHz devices and have not had any issues with my RS2+ with this configuration.

Under WiFi in the Portal, have a look in Global AP Settings for your SSID (this sets whole of network AP settings, not individual AP’s).


The channel bandwidth is 20 MHz.

@ryanenorth , I suppose it might be a stupid question, but the firmware on these devices are up to date?
Perhaps to rule out the UniFi network being the issue, can you connect one of these devices to another network and see what happens? Perhaps by WiFi hotspot to/from your phone?

Yes, every EMLID device I have is on the newest firmware version for that device.

Everything worked fine when I connected to the cheap all in one box (modem, router, switch) that CenturyLink provided for DSL. When I switched internet providers and finally got all of my devices switched to the Ubiquiti system is when I realized that I couldn’t connect to the other devices on my network.

Since u r having issues with other devices other than Emlid products, i.e. QNAP NAS, seems like some sort of security setting issue maybe in the router? Maybe firewall setting? Are you certain all your devices are on the SAME network?

Maybe try the Fing app to investigate your network a little more?

Maybe community help at your network device brand will help?

Maybe power everything down, start fresh boot first?

1 Like

I have asked the same question in the Ubiquiti forums as well, but I figured asking in both places might get my answer faster.

@ryanenorth , I’ve got 2 sites that use similar hardware (Same UDM, different AP’s) so figured I’d connect to the other site that hasn’t seen the Reach before. No issues.
If the issue isn’t with UniFi, I wonder if Emlid have a way to get any diagnostic info out or if re-applying the firmware might help?

I did get everything working with some assistance, although I’m not completely sure what made the difference. We essentially set up all of my Ubiquiti equipment from scratch and then could connect to the EMLID units over the network. I would feel much better if I could figure out what setting was wrong, but at least it is working now.


Hi Ryan,

Thanks for the update! Glad to know it works for you now.

From our side, it’s not possible to check the configuration of the network or which setting affected the setup this way. But firewalls or similar settings can indeed cause such difficulties.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.