NAVIO: PreArm: Check Board Voltage

PreArm: Check Board Voltage
I am having problems with “Check Board Voltage”
I have Searched community and I found some sort of useful references:

Here is a comment in community that should help, but did not in my case.

ivereninovIgor VereninovEmlid
Apr '15
As Raspberry has no data about Navio board voltage, prearm check should be disabled as shown here3. Pick “Skip Voltage”. This has nothing to do with battery voltage.
Configure power module as shown here5 and then you can adjust dividing coefficients comparing readings to a voltmeter. Navio+ as Pixhawk has a 3.3V ADC, so your maximum range should be divided by 5/3.3 = 1.5 , so only 20V max voltage and 60A max current.
Skip board voltage check
As Raspberry has no data about Navio board voltage, prearm check should be disabled as shown here. Pick “Skip Voltage”.
From above, “here” translates to this link:
https://docs.emlid.com/navio/Navio-APM/installation-and-running/#skip-board-voltage-check

My Note: could not “Skip voltage” not found, the here3 link referece does not appy to my MissionPlanner V2.0.18
I am using the above “here5” link, that worked okay.

Here is one more piece of info, but not sure how to use it yet:

keithc
Nov '15
OK, I just checked the code, and it looks like Navio+ does not have board voltage:
/* Board voltage is not available */
float board_voltage(void)
{
return 0.0f;
}
So, to get around this, please disable the prearm check for board voltage.

Here is one more piece of info, but again not sure what to do with it (Note: link not working):

ivereninovIgor VereninovEmlid
Feb '15
Hi,
The reason is that Navio does not know it’s voltage. You can skip this check as shown here:
http://copter.ardupilot.com/wiki/flying-arducopter/prearm_safety_check/59
Pick "Skip Voltage"
We will disable this check permanently in the next release.

Bottom line question and problem I am having:
I believe I have down loaded the latest stable version of quadcopter.
So how do you skip or pass over the the “PreArm: Check Board Voltage”?

I have responded in your other thread… take a look there.

Dale

https://community.emlid.com/t/a-few-things/1219/14

This was great news.
I entered the 127, skip voltage and the APM Planner quit yacking at me about the "PreArm: Check Board Voltage"
Thanks to “@i-copter

Glad you got it working.

Dale