Hi all.

I’m just upgraded my Reach modules to version v2.22.6 and the mDNS stopped working. I can access by IP, but no with the name.local that I assigned to the modules.

This don’t happen using windows as client, but with macos, ios and linux I can’t connect using name.local option. In windows the .local name resolves an IPv6 address.

Analyzing the problem, I detect that I can access by the name linux.local but no with reach.local or my personal name. I can detect my personal name in my network using the LLMNR protocol, but no with mDNS. This is like the device has two names, linux.local fixed on mDNS and other in LLMNR.

This behavior is annoying, because I have two devices in the same network and both of them are called linux.local and I’m using linux as a client for the modules. Also the LLMNR protocol isn’t safe to use.

I hope you can helpme to change the mDNS name.

Best regards.

Hi @davidrf,

Thank you for reporting that!

We will try to reproduce the issue. Then, I’ll come back with the summary.

Hi, I’ve installed the version v2.22.7 and the problem with mDNS seems solved.

Hi @davidrf,

I’m glad the update solved the issue. Thank you for reporting back!