Lost Corrections

So I have had the RS2 for about a day now. I am using the RS2 and connecting the unit to Wifi. I am using the Alabama DOT CORS network, which is TCP (not NTRIP) for corrections. At first, I couldn’t establish corrections from port 10005, which is supposed to be the closest station. After that, I connected to the nearest station and received corrections within seconds. Now today after working with the unit and using it to take some shots and learning it, I have lost corrections and now getting the message “waiting for corrections”

I have tried multiple ports all with the same result. No settings have been changed.

10005 or 16005?

You have two threads about the same issue with different ports.

I think the CORS may be still having issues

It’s both ports, state has several ports. This post was never approved and posted before my other thread, disregard this one

Hi there,

Let’s keep all the details in the other mentioned post to make sure we have everything in one place. I’ll close this one.