Waiting For Corrections

So I have had the RS2 for about a day now. I am using the RS2 and connecting the unit to Wifi. I am using the Alabama DOT CORS network, which is TCP (not NTRIP) for corrections. At first, I couldn’t establish corrections from port 10005, which is supposed to be the closest station. After that, I connected to the nearest station and received corrections within seconds. Now today after working with the unit and using it to take some shots and learning it, I have lost corrections and now getting the message “waiting for corrections”

I have tried multiple ports all with the same result. No settings have been changed.

Could you send picture of your TCP settings?

So are you connecting to your phones hotspot, or homes router?

Any chance that port is blocked on the router?

Does it work on the hotspot?

Tried them all. When I first got it to work the first time I was on home router just getting everything setup. After that it quit working and not had been able to get correction since, on hotspot or router

I would connect via bluetooth to your rover so that the corrections can come over 4g/lte.if you connect to the rover in hotspot mode, you will likely not be able to hit the internet. This, of course, would prevent TCP or NTRIP corrections from coming through. At least I see this behavior with my RS2 with iOS. I do need to update to the latest beta firmware though too.

I would ask for the IP/port again, I tried to both ping and telnet the ip/port with no response.

It appears to be a statewide issue with the ALDOT cors, just got off the phone with a colleague and he said he couldn’t connect either. Unfortunately it’s hard to find out that info since our stated doesn’t have a real time time status on their website. I’ll wait and see when the network comes back up but I was able to get a local ntrip base operated by a farm, I will update if the problem persist. Thanks for all the reply’s

1 Like

Did you ever get it to work? The Alabama network has a username and password associated with it but the TCP Client feature doesn’t have a place to submit a user/password.

Just received an email from ALDOT and you can use the NTRIP settings with EMLID. would be used and then your USER name and login. Use Port 10011 and that will give you a list of Mt Points that includes RTCM 3.x

Hi Thomas,

Thanks for sharing the solution that worked for you! I’m sure that it can be useful for other users who will face the same question.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.