Losing Fix in the field

Hello friends,

I am in need of some assistance to solve some technical issues. We have 2 reach systems deployed in the field for some work at the moment, and are having great difficulty maintaining a fix between the Rover and Base. I am trying to help a colleague fix this problem from my position in the office (and actually in a different country and across an ocean :smile:, as I am a bit more familiar with setting up the reach and RTK in general)

That said, we went through a fairly rigorous series of trials for set up and logging, and established a series of protocols that gave us reliable connection between the base and rover. Things that I have suggested may be causing the unreliable fix are:

  1. Data transfer rate set to high. (We learned that 9.11 kbs worked well. My coworker confirmed this setting is being used. We’ve even tried dropping it to 4.)
  2. Different radio freq. on base and rover. (Does not seem to be the case, as temporary fix is enabled)
  3. Use of different satellite constellations. (We’ve tried combinations of GPS/GLONASS/Galileo with no effect)
  4. Multpath interference (However, the terrain does not appear to account for this.
  5. Changing the RTCM3 messages

My next suggestions include:

  1. Changing the radio freq. (We used 860 if I recall during test, but perhaps that freq. does not work well in the new location?)
    2.Switching from fix and hold to Continuous. (We normally use fix and hold, so I am unsure if this will address the issue)

I would like to ask for any further suggestions for solving this issue.

Thank you.

What exactly is happening? High age of deifferential? or losing fix in general?

It appears to be losing the fix in general. After logging a few points, the the fix becomes float, and the fix won’t re-establish.

So AOD is stable? or at least below 5

I am not sure. I will have to ask my co-worker what it is displaying.

Keep an eye on it. Different approach to troubleshoot and it depends on issues you may have

My co-worker does not recall what the AOD value was. However, if it was above 5, is there a procedure that could remedy the problem?

A rising AOD is a sign that signals sent is chocking at the reciver end. Lowering RTCM Hz helps.
Ref. this guide

Please share 3 rover logs from one of your sessions: raw, base rtcm3 and solution. Solution has the AOD recorded. Post your base RTCM3 settings. There might be too much info in there. Try settings radios to 18 kpbs, that might reduce the chance on them choking on the data. Also, do you have the latest app version?

As far as I know the latest app update has not been downloaded. What sort of fixes are in the new update?

Well, not the latest, but v2.7.3 contained a reworked LoRa driver. Some details here.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.