LoRa needs a change of settings before starting transmission on v2.23.7

@tatiana.andreeva In the latest evaluation version, when you select lora not sending the corrections, I have to vary the frequency on both receivers so that I can see the corrections. By default I use 903.7 and I had to change it to 903.9 for it to work. It is possible that the error happens when one chooses lora from Rechview 3.

1 Like

My experience was that you couldn’t select it in both 2 and 3? It specifically said that LoRa was already in use.

Michael , I have to start both receivers in rechview 2 in lora for him to send correction. If I change rechview 3 from ntrip to lora, the conflict starts there. I will send the reports of each receiver.

1 Like

I don’t change any settings in RV3. I didn’t know it was ready for that kind of use. The only thing I use it for is the Survey.

1 Like

@tatiana.andreeva I’m going to attach the system files
SystemReport-BASE.zip (1.1 MB) SystemReport-ROVER.zip (3.0 MB)

I see the settings, but the fact that they were always grayed-out, and many of them still are that it was not ready for full initialization, configuration and survey which is why we are still having to use RV2. Is that not correct?

I’ve moved this discussion to a separate topic. It is very unlikely that is concerns ReachView 3, but may have to do something with the latest dev firmware.

We gradually unlock the settings that are ready. Right now it’s the correction input section without LoRa, but we’ll add more soon.


Hi Luis,

Thanks for the report! We’ll try to reproduce it.

Hi Tatiana, I solved it by configuring Lora from the base and the rover from Rechview 2, without changing the parameters in Rechview 3. Today I worked correctly.


A post was split to a new topic: Reach RS2 base and rover configuration