Emlid

Community Forum

Issue with Survey : Showing "Single" mode rather than "Fixed"


(Tanna James) #1

I am having an issue with my Emlid Reach Units. They are both setup to communicate via LoRa and both settings are exactly as the setup instructions show…

Both units are communicating via LoRa but it stays in “single” mode when I go into survey mode. I had everything working perfectly yesterday and for some reason they are not making a link when I try today. I am supposed to survey a property tomorrow so I need to figure this out ASAP.

What I should do about troubleshooting or fixing this issue. Been trying to figure this out for hours now and need some help resolving. Thanks in advance!!


#2

Can you post a simple system report and your correction input settings for the LoRa? That baseline lends itself to something erroneous, no way its from LoRa connection. @bide got over 19km and that’s a legend around these parts.

Do you have any other correction input on besides from the LoRa? If receiving NTRIP correction too, turn that off.

https://docs.emlid.com/reachrs/common/reachview/correction-input/


#3

Well for one thing, you’ll be waiting an eternity for a fixed solution with that kind of baseline (14481km). Switch your base to calculate an ‘average single’ base coordinate. Set ARP station coordinate message to 0.1Hz and make sure it is enabled.

Did that help?


(Tanna James) #5

Rover:

Simple system report

app version: 2.16.2-r0

'wifi_status, interface: wlan0':

- wifi_mode: infrastructure

- ip: [10.101.0.121](http://10.101.0.121/)

  is_added: true

  is_connected: true

  is_visible: false

  mac_address: 6C:21:A2:3A:24:5E

  security: wpa-psk

  ssid: HelloInnovation-2G

  uuid: c9acb354-92c0-4b02-9177-1a2f89bb1b28

base mode:

  base coordinates:

    accumulation: '0.5'

    antenna offset:

      east: '0'

      north: '0'

      up: '0'

    coordinates:

    - '0'

    - '0'

    - '0'

    format: llh

    mode: single-and-hold

  output:

    enabled: false

    format: rtcm3

    path: tcpsvr://:9000#rtcm3

    type: tcpsvr

  rtcm3 messages:

    '1002':

      enabled: true

      frequency: '1'

    '1006':

      enabled: true

      frequency: '0.1'

    '1010':

      enabled: true

      frequency: '0.5'

    '1097':

      enabled: true

      frequency: '0.5'

    '1107':

      enabled: false

      frequency: '1'

    '1117':

      enabled: false

      frequency: '1'

    '1127':

      enabled: false

      frequency: '1'

    gps:

      enabled: false

      frequency: '1'

    qzss:

      enabled: false

      frequency: '1'

bluetooth:

  discoverable: false

  enabled: false

  pin: '***'

correction input:

  input2:

    enabled: true

    format: rtcm3

    path: lora

    send position to base: 'off'

    type: lora

  input3:

    enabled: false

    format: rtcm3

    path: :9028

    type: tcpsvr

logging:

  base:

    format: RTCM3

    started: true

    version: null

  correction:

    format: RTCM3

    started: true

    version: null

  interval: 24

  overwrite: true

  raw:

    format: UBX

    started: true

    version: null

  solution:

    format: LLH

    started: true

    version: null

lora:

  air rate: '9.11'

  frequency: 868000

  output power: '20'

position output:

  output1:

    enabled: true

    format: erb

    path: ttyMFD2:57600:8:n:1:off

    type: serial

  output2:

    enabled: true

    format: llh

    path: :9001

    type: tcpsvr

  output3:

    enabled: true

    format: llh

    path: :2014

    type: tcpsvr

  output4:

    enabled: true

    format: llh_ext

    path: :2015

    type: tcpsvr

rtk settings:

  elevation mask angle: '12'

  glonass ar mode: 'on'

  gps ar mode: fix-and-hold

  max horizontal acceleration: '1'

  max vertical acceleration: '1'

  positioning mode: kinematic

  positioning systems:

    compass: false

    galileo: true

    glonass: true

    gps: true

    qzs: true

    qzss: false

    sbas: true

  snr mask: '35'

  update rate: '5'

Base Unit:

Simple system report

app version: 2.16.2-r0

'wifi_status, interface: wlan0':

- wifi_mode: infrastructure

- ip: [10.101.0.116](http://10.101.0.116/)

  is_added: true

  is_connected: true

  is_visible: false

  mac_address: 6C:21:A2:3A:11:4A

  security: wpa-psk

  ssid: HelloInnovation-2G

  uuid: 0d3730f7-49ec-473b-a3f5-35611eddce80

base mode:

  base coordinates:

    accumulation: '10'

    antenna offset:

      east: '0'

      north: '0'

      up: '1'

    coordinates:

    - '13420739.35'

    - '395054.71'

    - '889.68'

    format: xyz

    mode: manual

  output:

    enabled: true

    format: rtcm3

    path: lora

    type: lora

  rtcm3 messages:

    '1002':

      enabled: true

      frequency: '1'

    '1006':

      enabled: true

      frequency: '0.1'

    '1010':

      enabled: true

      frequency: '0.5'

    '1097':

      enabled: true

      frequency: '0.5'

    '1107':

      enabled: false

      frequency: '1'

    '1117':

      enabled: false

      frequency: '1'

    '1127':

      enabled: false

      frequency: '1'

    gps:

      enabled: false

      frequency: '1'

    qzss:

      enabled: false

      frequency: '1'

bluetooth:

  discoverable: false

  enabled: false

  pin: '***'

correction input:

  input2:

    enabled: true

    format: rtcm2

    path: lora

    send position to base: 'off'

    type: lora

  input3:

    enabled: false

    format: rtcm3

    path: :9028

    type: tcpsvr

logging:

  base:

    format: RTCM3

    started: true

    version: null

  correction:

    format: RTCM3

    started: true

    version: null

  interval: 24

  overwrite: true

  raw:

    format: UBX

    started: true

    version: null

  solution:

    format: LLH

    started: true

    version: null

lora:

  air rate: '9.11'

  frequency: 868000

  output power: '20'

position output:

  output1:

    enabled: true

    format: erb

    path: ttyMFD2:57600:8:n:1:off

    type: serial

  output2:

    enabled: true

    format: llh

    path: :9001

    type: tcpsvr

  output3:

    enabled: true

    format: llh

    path: :2014

    type: tcpsvr

  output4:

    enabled: true

    format: llh_ext

    path: :2015

    type: tcpsvr

rtk settings:

  elevation mask angle: '12'

  glonass ar mode: 'on'

  gps ar mode: fix-and-hold

  max horizontal acceleration: '1'

  max vertical acceleration: '1'

  positioning mode: kinematic

  positioning systems:

    compass: false

    galileo: true

    glonass: true

    gps: true

    qzs: true

    qzss: false

    sbas: true

  snr mask: '35'

  update rate: '1'


#6

Isnt 14481km baseline over LoRa some sort of record?
@bide, you`re the master of radiowaves?


#7

:wink:

@tanna.j If you look at your base’s simple system report under base coordinates. Check that the coordinate listed there is what you want. It looks to be in XYZ format and not in the right place.


(Christian Grüner) #8

More like God of radio waves, if he can make go that far :stuck_out_tongue:


#9

Also think height in base mode is wrong. 889.68m in ECEF is barely ofset to earths core. (your base is literally placed in earths core )
Double check your coordinates are in proper format.


(Michael Lambert) #10

We just chatted and I am thinking sort of the same thing. I had issues in the beginning entering a manual point that I got off of Google Earth and what the base was collecting was not close enough… I guess.


(Tanna James) #11

Do we need to change the height? What do I change it to?


Imported Survey Points (Control Points) seem to be slightly off 6-10 inches
(Michael Lambert) #12

Height should be fine. I think because Base Mode coordinates were in XYZ the LLH points that were imported were throwing you way off in space. I don’t believe Reachview has any type of coordinate projection translation.


split this topic #13

A post was split to a new topic: GCP questions