Intermittent connection to recievers

I have had my RS2 for sometime with mixed results and connection issues.
After a recent failed attempt in the field last week. I decided to update the firmware in an effort to see if the connection issues with the Reach 3 app have improved. I am connection via my hotspot over wifi. Most of the time I can not see the recievers in the app.? I have connected the units at the office and I see the recievers on occasion but not consistantly.
Any advise would be great.

Hi James,

Let’s investigate what’s going on. I’d start with the issue with the connection to the Reach RS2. Do you connect to the receiver’s hotspot or work with the external Wi-Fi? If it’s external Wi-Fi, is it a router or mobile phone hotspot?

Hi Julia, In the field I use External Hotspot and in the office a router. Either way I can not see from either RS2 hotspot or external hotspot.

I have no visibility of any of the receivers in any of the connection options.

In recent archaeology surveys I am relying on the connection taking care of the FIX. on the rover by audio only, as I almost never get to enter the app to check the positioning.


Alright, I see. Let’s start with troubleshooting the connection to the Reach RS2 hotspot. When you turn on the receiver, do you see it in the available Wi-Fi networks on your phone? The network LED of Reach RS2 should be solid white.

If you see the Reach RS2 hotspot there, please connect to it. Then check that mobile data is turned off on your phone and go to the ReachView 3 app. Please share a screenshot from it with me.

Hi Julia,
the unit goes to solid Blue and ther is no hotspot network for the Unit.

Is there something you would like me to check??

I really need some support on this??


As the network LED is solid blue, the receiver is connected to the external Wi-Fi. In this case, it doesn’t transmit its own hotspot, so you can’t see it in the list of Wi-Fi networks on your phone.

Is it your office Wi-Fi network? Does it work on 2.4 GHz only? Please scan it to check that Reach RS2 is in it. You can use the Fing app for that.

1 Like

Hi Julia,
The Rover is but the Base is not

Both Units now show up in Fing.


Alright, thank you for checking. So now we are sure the devices are connected to this Wi-Fi network. Can you see the receivers in the ReachView 3 on your phone?

If you can’t see them there, please check if your Wi-Fi network works on 2 frequencies simultaneously. If it does, reconfigure it to work on 2.4 GHz only and then try to connect to the receivers once more.

Hi Julia
I am not in front of the units but I can tell you that the app does not see the units. Regarding the wifi I dont know at this stage. It would see the units sometimes until 28.4.

Hi Julia,
How would I reconfig to operate at 2.4Ghz.?


Such behavior doesn’t depend on the firmware version. Reach RS2 supports 2.4 GHz networks only. So when Wi-Fi works on 2 frequencies simultaneously, it may lead to intermittent connection. Or to the situation when devices are in the same network but don’t see each other. That’s why it’s important to check it.

It should be possible to change it somewhere in the router settings. The exact steps depend on the router model, so I can hardly give you a ready workflow. But I believe that your router’s manufacturer can shed light on it.

This is not the issue. I have had these units for more that a 18 months. The networks at work or home has not been an issue until 28.4 install last week.?
There must be another way forward.


Alright, let’s check it this way: can you connect to the receivers via the web browser app – Reach Panel? To do that, you need to go to the Reach IP in any browser. The IP address for both receivers you can find in the Fing app.

Hi Julia,
typed the address as follows
https //
just went to some randon google search


Try write just in the address bar and go to it.