Having trouble keeping and getting a fix with rs2 and rs+

Im using the rs2 for a base and the rs+ for the rover. The RS+ is using a RS2 lora antennae.

I have watched a few videos and tried to follow the setup as the video shows and im still not able to get a fix for more then a few seconds then its back to float.
The rover is receiving corrections so i believe my lora input output is proper.

The GNSS settings on the rs+ screen has different options then the RS2. mine is set up as this order
gps ar mode - fix and hold
gloanass ar mode is on
max vertical acceleration is 1m/s2
max horizontal acceleration is 1m/s2
GNSS systems is all checked except for BEIDOU and SBAS

update rate is set to 5 hz. I have seen different videos saying 1hz for base and 5hz for rover. Or both set to 5hz. im not sure what to do.

If anyone could please help me get these two set up property to hold fix that would be awesome :slight_smile:

1 Like

Not sure as I am still learning as well but I messed up one day aNd use my base as the rover and the rover as the base and I was having trouble until I labeled them and confirmed the units and made sure the wifi connection was good and Lora radios were talking
On the right frequencies

Ya that wouldn’t work ideal :smiley:

How many correcting satellites are you seeing? They will be the gray bars in the status window. Even when there are a lot of satellites in view if you don’t have seven correcting it will not fix or it bounces back and forth.

Caveat is that I am not sure the status pane shows all of them graphically?


I took some screen shots at there are 12 grey bars for corrections
25 satellites
PDOP 1.9
AR ratio 1.2
Corrections were 1.3-4.3 seconds _ i understand that is bad from other posts/reasearch

I tried all kinds of different settings yesterday with the base and rover to change things up and see if there was any changes and nothing seemed to help.

Could it be the used RS+ i i bought? could it be the rs2 lora antennae im using on the rs+ as i lost the original rs+ antennae

That correction interval range tells me it’s radio interference with LoRa. Does it do it when you are in closer proximity and LOS of the base? This use to happen occasionally when I was running RS+'s.

Yes i was beside the base most of the time. I walked as far as about 20m away when i lost my fix.

Hi Eddy,

Let’s start troubleshooting by following the hints and prompts in this Support tip. It contains the most important things to check in the receiver configuration.

If it doesn’t help, please share more details on this issue with us via support@emlid.com. The following information and logs would help a lot:

Just in case, have you tried swapping the antennas? Or run the receivers as a base and rover via Emlid Caster? It can help us pinpoint the issue’s root.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.