Having a problem with RTK corrections

Hi,

I am a relatively new user of GPS. I am having difficulty getting NTRIP corrections over a cellular network. Mobile data is working, and the unit is connected to the cellular network, but the grey bars are not coming up, and the solution remains at single, regardless of how long it sits out in open space (5-10 minutes). I have taken some screen shots of what is on reachview. Thanks in advance for the help
Here are some screenshots



Hm, it would seem like you are not receiving any corrections.
Is your correction log filling up (under logging)?

I do not see the where I can access the log. I feel like I looked all over the reachview app, but could definitely be missing it.

Hey there,

The issue is the corrections format which is proprietary CMR. Reach will work well with RTCM3, please check if there’s another mount point.

I found the base corrections log and it is at 0 kb, so it is not filling up.

I tried all of the RTCM3 mount points that were listed and none of them worked. I also tried most of the CMR ones as well.

Could share the link to the website of a service you use?

Hello, i’m experencing the same problem, with any ntrp provider (either smartnet or free regional one). It started yesterday, after having applied the new firmware…

Here is the website for the NTRIP provider:
http://rfa.sc.gov/geodetic/rtnstatus

I spoke with my local NTRIP provider and he said that I am connecting to the network, but my rover is not able to send out its “location” to nearby towers to request corrections. The rover continuously connects to the network and then times out because it is not able to send out these requests for corrections. What do I need to do to be able to enable this 2 way communication that this network requires?

Check the box
‘’ Send NMEA GGA messages to the corrections
provider (required for VRS) ‘’

1 Like

I did that already and it did not work.

1 Like

A post was split to a new topic: RTK corrections from NTRIP

Hi @jmajszt,

Sorry for the delay!

May I ask you to take a screenshot of your Correction input settings? Please, press on the arrow that I marked with red on the screenshot below to display a list of received RTCM messages.

Hi @apintuc,

Sorry for the delay!

Could you clarify the version of the ReachView app that you use?