Trying to connect to Florida DOT to get corrections (fix) and use RS2+ as rover network , but it’s not working. I might be doing something wrong. Someone knows has to do it?

Probably a good idea not to share your username and password publicly :face_with_peeking_eye:

Ooops! Thank you

1 Like

I have previously connected my RS2 to the FDOT CORS before several years back and it worked. Unfortunately, I’m not located in Florida at the moment, so can’t try it out currently.

Does your unit show that you are actually receiving corrections? Does it go to float, but not fixed, or stay in single only? What distance does the rs2 say you are from the CORS?

MSM4_Near should work as a mount point with your RS2+. A couple of things I would suggest to try:

  1. try connecting directly to the nearest CORS by using the IP of their other server that ends in .206, choosing the MSM4 port of the correct district you are in, and then Selecting the mount point for the CORS that’s closest to you.
  2. try connecting to the CORS using an app like NTRIP checker. That will confirm that your login credentials are working and will show you what satellites and signals you are receiving corrections from.
  3. (more advanced) try recording the corrections log from your RS2+ and opening it in RTKLIB to see what messages your RS2+ is actually receiving.

Hope you can get it working!

1 Like

Hi @luism,

I agree with @Africawaterdoc suggestions. We have some tips on what to try when you can’t get corrections from the NTRIP service in this post. Please go through them. I recommend removing the NTRIP credentials from the app and reentering them once again to eliminate the chance of typos.

Also, let’s double-check that your receiver has a stable connection to the internet. Have you tried connecting to other mount points? Was it of any help?

1 Like

Thanks, both of you!
NTRIP Checker app was a great help to resolve this matter. I had issues with my credentials, FDOT helped me with.

1 Like

Great news! Thank you for sharing the solution.