FIX mode and AR Ratio

Friends, nice to meet you again. After achieving the configuration of my base station and rover and performing various field practices, I realize that I can not obtain precision results for cadastre, since the errors exceed the desired. The problem I have is that I can not get an acceptable AR Ratio to work in FIX mode and when I get it it is very unstable and the error always remains.
Could you help me get more accurate results please … ??? Thank you
P.D. I have placed the base in different areas and I always get the same negative result.

  1. Are you doing RTK or PPK?
  2. Can you provide some base and rover log files?
    You can upload or link them here, or in a PM if you like.
  1. Friend, I’m working on RTK.
  2. Could you tell me how do I upload or what do you mean by a log file … ???
  • I only managed to share the screenshots of the RTK configuration for base and rover at the time of my publication.
  1. OK, then we need the position, the raw data, and the base correction log files. It is best if the position log format is set to LLH.

2a. Log files can be enabled and also downloaded in ReachView. See the docs here:

2b. For uploading your log files: Small files can be uploaded with your reply by clicking the icon with up arrow. upload_icon Large files will have to be hosted elsewhere. Some people use DropBox or Google Drive, etc. Then you just paste the link here or in a private message (PM).

One question, the configuration to enable the log files is done on both computers (base and rover) … ???

Good question. The answer is yes.

When submitting log files for RTK troubleshooting, this is ideal:

Base log files:

  • Raw Data

Rover log files:

  • Raw Data
  • Base Correction
  • Position (in LLH format)

I should also say that the screenshot you provided above is helpful too.

I made this configuration, the first capture is from the base, the second is from the rover.
Now could you tell me how to download the log files and then share them? Thanks for the help and forgiveness that has cost me a lot.

Just switch off the log file. Then it will do a little save/convert/zip routine, and after you can see the little blue Download icon. Click to download the file.

I share the information. The equipment I have it on inside my house, I hope it does not influence for the possible solution. (153.9 KB) (1.2 MB) (1.8 MB)

Well if it can’t see the sky, then it is not going to see enough satellites; it probably won’t get a fix; and we can’t provide a proper analysis.

It would be much better for it to be outside!

Also, I will be away from keyboard for some time. I may not be able to look at your log files until tomorrow.

I understand, tomorrow I publish again with field data.
Thank you

1 Like

Friend good morning, last night he did a practice outside the house. I attach the results. Thank you !!!

Today carry out another field activity. The base was placed in the open and the results were always disastrous. I’m really disappointed because I can not get the desired data. Please I need help or determine if the equipment is not good enough for cadastre activities.
I attach the registration files.
Thank you!!! (521.2 KB) (383.7 KB) (6.3 MB) (7.8 MB) (9.6 MB)

Hello! So I have some good news. Your data is good. This is what the magic of post-processing (PPK) can do:

See above the green=fix, and yellow=float. I was able to get 98% fixed position from your data. To get this good result, I used an advantage of PPK that is not available with RTK, and that was combined (forward and reverse) processing.

Now, here is the position file you produced from your RTK work:

Above, you had float 100% and no fix. Something was wrong. We need to find out what the problem was.

So here, I take the RINEX files from your rover, including the base corrections received from your base. I get this:

Above, you see the alternating fix/float/fix/float. It appears that something is not good with your radio transmissions from the base. This only has 60% fix and it should be much more and consistent.

Here, I take the RINEX files from your rover, and also the RINEX .obs file directly from the base:

Above, this is much better with 85% fix. In this result, I eliminated your base RTCM3 settings, and I also eliminated your communication link (LoRa?). So the problem is one of those two things.

I looked at your base correction files:

  • The base made 9318 observations. (5Hz)
  • The rover received only 1381 base observations. (1Hz)

There is nothing wrong with those numbers, but I need to ask to see the settings that you used on the base for the RTCM3 messages and also the communication (LoRa?) settings. Please provide a screenshot.

I suspect that either:

  1. you were getting radio interference,
  2. or you need to increase the radio transmission rate to the next higher setting.

My guess is #2.

I am sorry, but I do not have time to analyze your second set of log files.

Friend a pleasure to say hello again. Thanks for giving me hope. Attached screenshots of the configuration of the base and rover.

  1. Base

  1. Rover

I hope to correct the error and not end up disappointed with the team. Thanks for the help!!!

I suggest for test 1:

  • Increase LoRa air data rate to 18.23 kb/s

Then, for longer range communication, I suggest for test 2:

  • base RTCM3 message settings:
    • 1002 1Hz
    • 1006 0.1Hz
    • 1010 1Hz
    • 1107 OFF
  • base and rover LoRa air data rate:
    • 4.56 kb/s

Try those changes and let us know your result.

If good, :+1:. If bad, please upload log files again.

1 Like

Thank you very much for the suggestions. Perform the two tests and in the second I was better … I did a third test leaving configuration 2 but changing to 9.11 kb/s (air data rate).
Although there was an improvement in option 3, it did not achieve a fixed solution in distant points or with little vision towards the base.
I will try to do other tests to determine better results.

I attach the registration data for your analysis !!! (147.4 KB) (245.6 KB) (152.0 KB) (2.1 MB) (2.4 MB) (2.7 MB) (3.1 MB) (4.2 MB) (3.7 MB) (97.1 KB) (142.2 KB) (209.5 KB) (2.7 MB) (3.1 MB) (3.6 MB) (4.4 MB)

I haven’t had time to look at your latest log files yet. How are you doing with your tests?

Yesterday I did a test with the configuration 2 to 9.11 kb/s in a place very far from civilization (no cell phone signal, no internet, no electric power). I obtained a fixed solution in 4 out of 5 points. However, at a distance of 1,300 meters, it lost connection with the base.
I also noticed that in 4 points the RMS was marked in red and did not give the option to save.

Thanks for the support … I attach a screenshot so you can share your opinions and suggestions.

It seems that your expected RMS values are way too low. This is 7, 10 and 5 millimeters!