Few Satellites in RS2

@polina.buriak Today I had very few satellites at the base, only 16 and in rover 25.
The base was in a clear place. Cula would be the reason for this failure

SystemReport.zip (863.4 KB)
solution_201911281138_LLH.zip (242.0 KB)


2 Likes

Your ubx, is that from the base or rover ?
At the 13:32-mark, you suddenly loose all Gallieo-sats. Did you change a setting?
Also, why are you not also logging Beidou?

Hi Christian, it’s the base file. Yes, I took and put satellites to see if I modified the reception.
Beidou not use, only gps glonass and galileo

Did you have clear sky-view all the way around?

Why are you not using them ?

at 13:32 Utc do not modify anything ! in the view of satellites of the Galilean base it stopped receiving. I’m going to see the Rover

I’m in South America, but the Rover has 25 satellites and only 16 the base

ROVER

@wizprod the rover is not cut

It was worked at 1 Hz on both receivers, modify the Rover to 5 Hz and the satellites were 32 on the base and 36 on the Rover. but then I went to 1 Hz again and it worked without problems. there is something in version 2.21.2 that is not working well. Christian add Beidou!!!

I have seen this before:

1 Like

Hi Tobías! My problem is in RS2

Hi Luis,

or probably in ReachView?

1 Like

I think the same

Hi Luis,

May I ask you to share a Simple Report from the rover as well?

Well there I share it!

Simple system report
app version: 2.21.2-dev-r0
'wifi_status, interface: wlan0':
- wifi_mode: ap
- access_point:
    band: bg
    channel: 1
    password: null
  ip: 192.168.42.1
  is_added: true
  is_connected: true
  mac_address: 6C:21:A2:93:31:48
  security: wpa-psk
  ssid: ROVER-02:FD:7F
  uuid: cbe9b68a-4039-4b73-a51d-7e04d7c4a75a
base mode:
  base coordinates:
    accumulation: 2
    antenna offset:
      east: '0'
      north: '0'
      up: '0'
    coordinates:
    - 0
    - 0
    - 0
    format: llh
    mode: single-and-hold
  output:
    enabled: false
    format: rtcm3
    path: tcpsvr://:9000#rtcm3
    type: tcpsvr
  rtcm3 messages:
    '1006':
      enabled: true
      frequency: 0.10000000000000001
    '1074':
      enabled: true
      frequency: 1
    '1084':
      enabled: true
      frequency: 1
    '1094':
      enabled: true
      frequency: 1
    '1124':
      enabled: true
      frequency: 1
bluetooth:
  discoverable: true
  enabled: true
  pin: '***'
constraints:
  lora:
    frequency:
    - - 902000
      - 928000
correction input:
  input2:
    enabled: true
    format: rtcm3
    path: '***:***@ny.youcors.com:2101/MC001'
    send position to base: 'off'
    type: ntripcli
  input3:
    enabled: false
    format: RTCM3
    io_type: tcpsvr
    path: :9028
device: null
logging:
  base:
    format: RTCM3
    started: true
  correction:
    format: null
    started: null
  debug: false
  interval: 24
  overwrite: true
  raw:
    format: UBX
    started: true
  solution:
    format: LLH
    started: true
lora:
  air rate: 9.1099999999999994
  frequency: 902000
  mode: read
  output power: 20
position output:
  output1:
    enabled: true
    format: nmea
    path: bluetooth
    type: bluetooth
  output2:
    enabled: true
    format: llh
    path: :9001
    type: tcpsvr
rtk settings:
  elevation mask angle: 15
  glonass ar mode: 'off'
  gps ar mode: fix-and-hold
  max horizontal acceleration: 1
  max vertical acceleration: 1
  positioning mode: kinematic
  positioning systems:
    compass: true
    galileo: true
    glonass: true
    gps: true
    qzss: false
  snr mask: 35
  update rate: 5
sound: null

Hi Luis,

Thanks for sharing the report!

I’ll try to reproduce this issue as at the moment it’s difficult to understand what causes the issue.

Hi Luis,

I couldn’t reproduce this issue in the office.

May I ask you to recall precisely if at 13:32 UTC you modified the RTK settings and the correction output?

Also, according to the simple report you sent, your rover receives corrections from the NTRIP service, not from the base via LoRa. Would you mind clarifying the way you received corrections from the base?

1 Like

Hi Polina! Do not change any settings, the correction is by NTRIP.