DIY portable hotspot & HOWTO send correction through free ntrip to LTE hotspot

Yep, meant that I turned off base mode and configured it as rover (to get a clean slate). Feel like I have tried every configuration possible and added them in different orders but guess I must’ve missed something.

Have you tried it on the latest version btw?

As @TB_RTK, I also have dropout menu when fill Address with rtk2go.com and Port with 2101.

What ReachView version do you have?

This should “possibly??” go under bug alerts. I occasionally experience that there is no dropdown menu. I haven’t determined just when. But if I enter a custom ntrip address I will sometimes not be able to get dropdown menu again.

1 Like

@meandow1 @Brent_W

I think that I have found cause of the bug. Issue RCH-593 is opened.

At the moment, I can advice you to follow next steps to get dropdown menu.
Try to change Port to any - Press Apply - Change Port to the right one.
After that you should see dropdown menu.

Write here if it helps, please.

1 Like

It does work now but I am not 100% sure what the fix was, I just removed and re-entered everything a couple of times and it randomly connected last night (it was before I read your reply so that might’ve been the solution, I am not sure).

Cheers for the help!

2 Likes

I tried and it worked for 2 days but now it did not work. The server maybe down. Emlid should provide this NTRIP caster to its Reach/Reach RS customers.

Could you please share your experience how to setup your own ntrip caster? Thanks

@TB_RTK I was able to connect the base and rover using NTRIP protocol and rtk2go.com caster.
It seems like base and rover are interacting very well but I’m unable to get “Fix” or “Float” status, its stuck on Single.
Anything you think I’m doing wrong.
Thank you!

Hi, do you have more pictures of you setting?
You are using reach for base as well?

No base position is broadcast to the rover - notice the zeroes in the base position plaque. Reach requires the base station to send message 1006 with its coordinates. Once you enable it, everything should be fine.

Message 1006?
Can you please explain exactly which settings i am supposed to change?
Thank you!

@TB_RTK yes,I’m using reach as base too.

Hi
Make sure you have 1006 - ARP station coordinates checked on base station.

Any active users of this NTRIP protocol, inbox me please. Had some issues with it.
Thank you!

I successfully obtained a fix using NTRIP and a local copy of SNIP with 2 reach units, I set my reach base over a point with know coordinates at my office, then moved about my town “shooting” points with known coordinates. Even with Fix status, we were consistently a meter or so off. :pensive: I was attributing this to conversions. What I mean is this, all our known points were provided by the state in which I live, (Arkansas, USA), or in our area known as “State Plane Coordinates” Any observations made on the reach units then had to be converted from Lat/Lon. to State Plane and vice/versa.

Two questions, How many decimal places would you carry in you conversions? and What are the chances I am experiencing data loss through my set up? (Reach Base>Office network>Neatgear Router>Internet>Tablet Wifi>Reach Rover)

Thanks!

Did you get same result in post?
What where your settings? and did your age of diff get above 5?
Also,did you survey all points one time? and happens if you do you survey several times with 30min between.
I usually convert with all decimals possible, but topographer provide me with utm so i dont need to convert.

Isn’t there an option in reach view app where we can select the northing easting(x,y) coordinate output instead of lat long by specifying the projection system. Correct me if I’m wrong.

@mwfoshee were u using reach in kinetic mode? If yes, just change the settings to static and “fix and hold” when you reach the point whose coordinates you are finding. And to kinetic/kinematic when u start moving to the next point rover being still powered on.

@TB_RTK, I’m not sure about doing this “in post”, or even 100% what you mean. This part is not in our normal workflow using conventional surveying equipment. I left out part of our workflow. We first tested several points in “the yard”. The accuracy was similar to what we achieved when using 915MHz radios, 1-2 cm.Then keeping the same settings we moved offsite. The other test points ranged in distance from the base (1-3 miles) Once set up on a point, it took 5-12 minutes to achieve fix. Interestingly enough, when moving between test points I kept the antenna out the window to see how the “Fix” held when in motion. typically we maintained fix for 1/4 to 1/2 mile before loosing fix each time.

@abhi_pathania I tried the northing/easting (LLY I think) I’m not sure what base coordinate system reach uses, but it was not close to our “state Plane” system. A little clarification on this would be appreciated as well. I think I stay in “Fix and hold” mode, but I’ll check to be sure.

1 Like

@mwfoshee,

I am like 99% confident that currently, only WGS84 is supported on the Reach units. That said, if you are using a Windows CE based data collector, then the MicroSurvey app installed on the data collector, can be configured to use the Reach RS, and have access to other CRS’s.

Here is the blog post.

Cheers!