Connecting Reach to Wi-Fi

I’m having the same problem. Trying to update from ver 2.11. 0 to 2.15.0.

I can’t get past the point when connecting to wifi in reach app were it should connect to the the internet. It just drop the reach and hit 'n black page.

I managed to update my base receiver aventualy but after hours of struggle but still can’t update Rover.

Where can I get the 2.14.0 update to try the same that you did?

Also how do you do a hard reset or reflashing that you mentioned? Maybe that might work for me.

Kind Regards
Nick Grobler

Hi Nick,

You can find the reflashing guide and link to 2.14 ReachView version here.

Good Day All

Hope someone can be of assistance here.

I have been struggling for two days straight to update both my Reach RS receivers.

Last night I did manage to update my Base receiver. But still no luck with the Rover.

I’m updating from V2.11.0 to 2.14.0 but like I said with no luck after struggling with this for two full days now.

The problem is as follows:

I connect to the Reach unit through WiFi with no problems on my smart phone. But the moment I choose to connect to the internet WiFi it does does not connect. It will jump over to internet connection but I then loose the wifi connection from the receiver and it will not open again in Reach View. The blue flashing light also disappear with only a Orange and green light that is permanently on. And like i said the the connection in Reach view also disappear and prevent me from opening in Reach View app.

After reading trough some posts here in the Community forum I cam to the conclusion that a Firmware Flash could solve the problem.

Now this is also impossible to to,

I have followed the Firmware Flash Guide for Reach RS step by step to the point that I need to run the flashall.bat file.

And for some reason my computer does not want to open the file.

There is a window that opens for a split second but then it just closes again. I also get the error saying:

The Code execution cannot proceed because libusb-1-0.dll was not found. Reinstalling the program may fix the problem.

I did reinstall Intel Edison driver three times still whit out lick.

I really hope that there is someone out there that can give me some help and support on this matter.

I am running windows 10 on my computer.

Kind Regards
Nick Grobler.

Have you downloaded dfu-util.exe and libusb-1.0.dll files? Did you place them to the directory with an image file?

Hi Tatiana

Thank you for your Reply.

Yes I did download them and saved them as specified.

Also tried a couple of times to uninstall everything and reinstalling. Meaning when trough and redone the hole process a couple of times?

When I try to run the Flashall.bat file I het the error message.

Please see attached photos.

Can not understand what the problem might be.

I’m getting really desperate.

Again thank you for your help.




May I ask you to try to reflash Reach using another computer?

Hi Tatiana

Is there no other plan that I can make.

I am in the bush on site busy with a job and have no other computer available?

I’m running a Acer Predator 17 that is 3 months old?

Can’t see how another computer will make any difference?



Please, double check you run flashall.bat with both (libusb-1.0.dll and dfu-util.exe) files in the folder. The error in the first photo only occurs when there’s no .dll file from our docs.

Hi Tatiana

Thank you so much for your advice.

I did managed to get hold of another computer, and the the flush has worked perfectly. Also managed to update the receiver successfully.

Again thank you very much for your help.

Kind Regards

Please feel free to close this conversation.

1 Like

Glad to hear you’ve figured it out!