Can't get data from Reach RS+

I thought about starting a new topic, but I have a similar problem as the one presented here (maybe even the same): I can’t visualize the Reach RS+ in any of my computers or download any projects I generated in the field. I tried reflashing the firmware but was unable to do so, the zadig-2-3.exe doesn’t detect the device, even when I tried the steps presented in this tutorial
I can’t find any posts that solve this matter directly, the documentation I’ve found seems to focus on the basics or “getting started” part of the process, or jump to the post-processing and corrections, there’s little to nothing in between. I’ve already configured one Reach RS+ as the Base and the other as the Rover and done some surveys in the field, but I can’t download the data to analyze or edit in a GIS even if the projects are supposedly saved an exported as shapefiles using the Reach View app.
Any info regarding this issue would be greatly appreciated

I think you should write Emlid support directly. In this instance that would probably be better.

Thanks, I’ll try that.

Hi Samuel,

Could you describe how you are trying to get data from Reach?

In the meantime, it doesn’t seem you need units reflashing here.

I found it easiest to connect my laptop to the RS’s hotpost.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.