Problem of REACH RS+ first Setup

Before creating a new thread please refer to Quickstart guides for Reach and Reach RS.

There was a problem setting the reach RS +.
(Problems occurred after initial setting.)
Press the power button to stop loading. (Three LEDs are flashing sequentially)
Firmware reflashing is not possible, and it can only be turned on / off.
I would appreciate it if you let me know how to solve this problem.

Try holding power for 10 seconds. Reach RS+ will shut off. Once it it off, then wait a few seconds and turn back on.

See if that helps.

1 Like

There was a problem setting the reach RS +.
(Problems occurred after initial setting.)
Press the power button to stop loading. (Three LEDs are flashing sequentially)
Firmware reflashing is not possible, and it can only be turned on / off.
I would appreciate it if you let me know how to solve this problem.

Why is the reflashing not possible? Can you tell us what error you get?

1 Like

@bide
The phenomenon is the same no matter how many times I try.
It remains in the loading state.

@wizprod
As you can see, when you are refreshing the firmware, I have to press the POWER button and connect the USB.
If so, it enters the loading state (see LED Status)
When I run zading.exe, it says that the device is not connected.

Hi!

Why do you want to reflash the receiver?

Could you describe (you can take a photo or record a video) what is the problem?

When power on, it remains in the loading state.
If you know how to initialize it without refreshing the firmware, or how to get it to the normal operating state, let me know.
I attach video after power on.
(This state continues.)
current status.zip (1.9 MB)

Is there no way to solve this situation right now?
Anyone who knows how to fix it.

Hi, did you try waiting for a few minutes to see if RS+ passes the loading stage?

I think I’ve been waiting for about 5 minutes, but it is still.
Wait about 10 minutes this time and I will answer again.

Use FING app for android. Find out the IP address of your receiver.

Enter this IP address in Chrome browser or browser.

Do this for now instead of using ReachView “app”.

I am grateful for helping you.
By the way, the state of RS + is loading state now, and there is no connection.
All I have to do is get rid of the loading state, or initialize RS +.

Have you started here yet:
https://docs.emlid.com/reachrs/quickstart/

this video is VERY helpful:
https://docs.emlid.com/reachrs/quickstart/#base-and-rover-setup

This should get you going.

I’ve PM’d @pjh9839 to ask additional questions about the behavior of this RS+. Once we make progress, we’ll share the solution here.

Thanks for your input, @timd1971!

1 Like

3 posts were split to a new topic: Can’t get data from Reach RS+

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.