Cannot start reachview 3, v 7.7

  1. Just updated reachview 3 (v 7.7 dated august 8, 2022)
  2. App background shows for a fraction of a second then closes with “Unfortunately,. reachview 3 has stopped”.

I’m not sure if it even runs for long enough to produce any kind of log…

1 Like

Hi @chrisb,

Thanks for the report!

Do you work with an iOS or Android device? Can you please share the model of your mobile device as well?

Of course, I overlooked that. Android running 6.0 on a Moto G


Does the app suggest generating a report when it shows the window indicating that ReachView 3 has stopped? Do you have any important projects saved in ReachView 3 that haven’t been backed up? I’m asking about this to understand if you can try to re-install the app.

  • the app does not have time to offer to generate a report
  • I have one project with a .csv file that I was unable to export with the previous version, and having trouble copying the file out from /data/data/com.emlid.reachview3/files ( due to what appears to be permission issues). That is the only data I want to save; it’s still present currently, even after installing 7.7
1 Like

OK, thanks!

I’ll discuss your case with the devs and get back to you.

Hello guys I am having the same problem with my app as well it has been auto updated this morning and now I can’t open the app. The app is install on ios devices where I work to. do you guys have any updates on this topic on when the app should be fixed. is there any other way to use my rs2 reach today?

We are having the same problem with 7.7 on iOS devices
Is there a way we can revert back to 7.6? The App Store will not allow it.

Same is happening with me. I’m running Android 11 on a Samsun Galazy Tab S5e. I open the app, it starts up and than closes. Tried reset, will try to clear cache and maybe reinstall?

I am using iPhone 13 and the app opens and then immediately closes. I tried reinstalling it and rebooting my phone. Neither effort worked.

Hi, I have the same problem on my iPhone XS running IOS 15.6
Please help to sorted out

I just tried to open ReachView 3 at a job site and it crashes a split second after showing the logo. My app auto-updated to 7.7 which released a few hours ago so I’m confident it has something to do with this update because it was working fine yesterday. I have an iPhone XR running iOS 15.6.

Hi @igcole300,

We’re currently checking with the devs to understand what could have led to this issue. What version of iOS is installed on your device? Do you remember what coordinate systems did you work with?

1 Like

Hi Kevin,

It’s hardly possible to roll back to the previous version of the app. But we are now looking for all the possible ways to solve this for you faster. That’s why it’d be very helpful if you shared some details with us.

At what stage does ReachView 3 close? Are you seeing the screen with the Emlid logo or the list of available devices? Do you remember what coordinate systems you were working on in ReachView 3?

1 Like

Hi Don,

If you have some important projects saved in ReachView 3 only, then they will be removed during the re-installation. In case you have already backed them up, then you can try to do that. Please, let me know how it works for you.


Hi @LCS, @connor32499,

Thanks for reporting this!

Can you please specify what coordinate systems did you work with in ReachView 3?

1 Like

Hi, I’m working with OSGB36+ODN height

1 Like

Hi guys,

It’s super unfortunate you’ve had to experience this. This issue is a top priority for us right now, we’ll be releasing a hotfix update asap. I’ll update this thread as soon as we do.


I’m curious to know the root cause for this issue - interesting that it happens on such different devices …

Hello, I updated to V7.7 and the splash page loads for 1 second and then it exits the app. No time to check anything. Im using IOS with 15.6 installed. At first I thought there was an issue with the IOS operating system which prompted me to update the software, from the previous version to 15.6. Im not sure why the coordinate system would be the issue. I am in the us and use navd88 state plain coordinates.

1 Like