Can disable Base mode tab on v2.18.1

Hi.
@andrew.yushkevich

I just updated my antennas (Reach RS) to v2.18.1 and in the Base Mode function it does not stop transmitting corrections to the rover, the tab is “Off”.
The only way to cut the corrections is by changing to another type of correction.

After updating my antennas I connected them through Ntrip, there were no problems.
When I turned off the ntrip corrections on my Base antenna, my rover antenna still received them. The same happened with LoRa corrections, when I turned off the “base mode” box on my base antenna, my rover antenna was still receiving corrections.

Hi @erro.alfaro88,

Could you please disable the Base mode and generate the Simple System report if it continues to transmit corrections?

Hi Tatiana.

To simplify, my rover antenna receives corrections from my base antenna when the “Base mode” box is disabled.
I attach video. My antenna receiving ntrip fixes in rover and then LoRa when “Base mode” is off.

https://youtu.be/RsFiImQFMvA

I did the tests inside my house.
With previous updates I had not had that problem.
After upgrading to v2.18.1 reflash my antennas to see if the problem was corrected but everything remains the same.

Please send us full system report from the unit with base corrections output turned off

Hi Dmitriy
SystemReport.zip (508.1 KB)
SystemReport (1).zip (529.1 KB)
I attached the full reports.

The first is a few minutes after turning on my base antenna, I verify that the “Base Mode” box is off and also that my rover antenna is not receiving corrections.
Until there everything goes well.

Then I turn on the “Base mode” box and activate the Ntrip corrections, my rover antenna starts receiving corrections. I go to my base antenna and turn off the base mode box.
Once again I verify that my rover antenna is no longer receiving corrections but if it is receiving them, wait for about 10 minutes and still receive them.

For the same reason, I attach two reports, one after turning on my antenna and another when I continue sending corrections with the base mode box turned off.

Greetings.

Hi @erro.alfaro88,

We’ll look into your data and I’ll write back to you.

@erro.alfaro88,

Could you share the Full System Report from the rover as well?

Does the issue persist if you swap base and rover units?

Hi Tatiana.

I did the test by changing my antenna function, Base now rover and Rover now base.
The problem is the same, once the “Base mode” box is activated, it can no longer be deactivated even if it is in the off mode.

I upload the complete reports again.

Base antenna as rover. SystemReport (2).zip (564.7 KB)

Rover antenna as base. SystemReport (3).zip (591.2 KB)

I also did the tests when the antennas are in hotspot mode (with LoRa) and the fault continues.

Regards.

@dmitriy.ershov Tatiana.

Would it be possible to launch a “dev update” with version 2.18?

With that version my antennas work without that detail.

Hi @erro.alfaro88,

We’re looking into the system reports now. I’ll write back once there is any news.

Hi @erro.alfaro88,

I’d like to inform you that we’ve pushed the v2.21.0 dev update with the fix for this issue. :slightly_smiling_face:

You can follow this guide to update the device.

Please let me know if it works fine.

Thanks Tatiana.

I read the post of v2.21.0 but at the moment the update is not available for RS devices and I have a pair of Reach RS, so I will have to wait for them to launch the update for everyone.

Is there any estimated time for the update to be available for RS devices?.

Regards.

Hi @erro.alfaro88,

We’re preparing it now, however, I can’t provide you with timelines.
I’ll inform you once we release it.

Hi @erro.alfaro88,

The v2.21.0 dev release for Reach RS is available.

You’ll need to reflash the device to get it.