Base station position set up

I have just tried to determine the a position so I can manually enter the co-ordinates into the base station as per procedure in the Placing the base tutorial, the PPK section. The process seemed to work fine but when I referenced the co-ordinates against www.geoplaner.com it had the position approx 3 metres out. Is this an accurate way to check the results? I have placed a link to the files if anyone else is interested in trying it out and comparing results, maybe I am doing something wrong in Post processing. Thanks.
https://drive.google.com/drive/folders/0B6qGupfQLuTeQzA1ZUN6eHRqbk0?usp=sharing

Maps are not a reliable source of coordinates, they are not tied that precisely.

Hi Igor, I used the results from the PPK and entered them manually into the Base station. The status page on the Rover shows a different base position from the status page on the Base. The base is probably very close to the position on the Base status page, do you know what can be causing the offset on the Rover status page? Thanks

Your base is using the position that you have entered manually when sending the corrections. It is also simultaneously calculating a single position, which you see on the plot, but it does not affect the corrections.

@igor.vereninov Hi Igor, could you do me a huge favour please? I have posted a link above that will take you to the RAW Base and Rover files as well as the Rinex corrections from a station 16km away. Could you please run them through the post processing process and let me know what co-ordinates you get please? I have tried several times and I seem to be gaining higher accuracy with letting the base take average single points for 30mins. Thanks a lot .

@caspuk Sure, post them here or send a download link.

https://drive.google.com/drive/folders/0B6qGupfQLuTeQzA1ZUN6eHRqbk0
Thanks a lot Igor

Base: 54.869815410, -1.447367272, 129.5322m

1 Like

I just gave it a shot too. Not sure where you going with it but attached is waypoint file showing
1.rover position with ncas correction data
2.base position with ncas correction data
3. rover with base correction with known coordinates.

All three correct. And difference between rover with ncas and rover+base = 1mm
fix.zip (379 Bytes)

Edit: Igors base is 4mm away from mine :joy:
Possible explanation: I just eyeballed the location in the middle of the green fix jungle…

1 Like

thanks @TB_RTK @igor.vereninov . I have slightly different co-ordinates 54.869781573N -1.447285975W 128.9706M. I trust your calculations are more accurate as I didnt trust mine to begin with. Would it be possible for you to send me a file of your set up during post process as I amnot sure what I am doing wrong. Thanks

@caspuk

During processing did you set the base position to “RINEX header”? If not, average single will be used for the base by default.

1 Like

@igor.vereninov I had base position set to Rinex. I am going to go through the process again, I will document all settings and post them, if you see something incorrect could you let me know please?

Sure thing! You are using RTKLIB downloaded from our docs, right?

Yes I am , thank you.

Step 1. Open RTKCONV ver2.4.3
Step 2. Select Rover Raw UBX file in first box
Step 3. Select Rover output file in second box
Step 4. Select U-BLOX format
Step 5. Options- Rinex version 3.03
Step 6. Satellite Systems- GPS,GLO,QZS,SBS

Repeat Process for base
Open RTKPOST ver2.4.3 Emlidb27
Select rover.obs file in first box
Selct base.obs file in second box
Select rover.nav file in third box
Select rinex ncas187r.17o file in fourth box
Select settings as per instruction – see pictures


Open RTKPLOT ver 2.4.3 b28
Drag and drop file into RTKPLOT

I hope this makes sense Igor, thanks for the help

You are taking the final coordinate from the statistics overlay, which shows position of the center of RTKLIB view, not your FIX position. When you drag the map, you should be able to see a cross in the center of the view, align it with the center of fix poins cluster and click “add waypoint”. That will give you the end result.

@igor.vereninov I am still getting results that vary by about 2M from yours and I am certain it is something in my set up. Could you confirm the following for me please and I am sure it will make the difference :

  1. Have placed my Rinex correction file ( ncas187r.17o ) in the correct place in the post processing stage? I have placed directly under the rover .nav file in the third field, is this correct.
    2.Choose “Elevation Mask” value. Usually it’s 15-20- I have left this at 15 ( that is what the base and rover are set at in the RTK settings, I take it this is correct)
  2. Push “SNR Mask” button and set the value you need. This will help you to avoid satellites with low signal strength., This is set at 30 in the RTK settings, what do i select for this ( do i put a 1 in the 35 box for L1 and L2 and check both Rover and base?)
    4.Set “Max Pos Var for AR” and turn on “AR Filter” on the right. I have left the value at 0.990 is this ok?

Thanks again for your help, its greatly appreciated .

Just saw second picture you posted above containing ncas187r in the navigation field?
Are you processing rover or base for absolute position?

Processing the Rover.

Ok, use ncas file where it says rinex base .obs
And use rover.nav rover.sbs in the boxes below
Edit: and turn off Glonass AR