Bad contact on the cell chip?

My RS2 is struggling to receive correction via Ntrip.
The base is ok, online.
It seems that RS2 has a hard time maintaining a mobile data connection.

Any solution?

Mobile data is not ON.
I put it on ON, when I come back they insist on being OFF.

Hi Mauricio,

Have you tried entering APN?

Hi Svetlana,

Configured, checked all settings and everything is ok.
Smartphones use the same chip.
I have 11 chips and only RS2 does not work properly.

What operator do you work with?

Do you use another Reach as a base?

Yes, I use another RS2 as a base.
I use the operator TIM do Brasil.

We have had similar issues with a couple of our RS2s.
I feel the sim card seating arrangement is not ideal. The workaround for us is to put Sim card in tablet instead and hotspot to receiver.

1 Like

Hi Pete_Watson,

What do you suggest is to route the internet from the cell phone/tablet?

Yes. Create hotspot on phone/tablet and connect to that with RS2 to receive connections.
This also solves the (future) problem of networks turning off 3G … Rs2 cannot utilise 4G

1 Like

Hi Mauricio,

Haven’t you tried this SIM card with the base? Just to ensure it’s not related to the exact unit.

Does this SIM support 2G/3G?

If the answer to all questions is “yes”, let’s check the Full system report. I’ll check if there is any hint in the logs. You can send it to to not share sensitive info publicly.

Hi @Pete_Watson,

We could investigate your issues with SIM as well.

It may be tricky, but I don’t remember cases where it was a reason for SIM card not working. So, please let me know if you’re ready to provide a bit more details.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.