App Reach-View does not run with Android update

Update the system in my mobile android two days ago and now the Reach-View app does not connect to the receiver when the same mobile generates wifi hotspot.
I have updated the app and the receivers to the latest version.

The receiver if it connects to that wifi network but the app does not connect to the receiver.
Check it by running the app on an iphone on the same network and it connects well.
Also check it from the same mobile android with the same network generated from Google Chrome and it connects well.

The Reach-View app connects well from other Wi-Fi networks or in Hotspot mode.

The problem is when the mobile android generates its own shared wifi network, this problem was never presented to me before updating the Android system.


There is an issue with some Android OS versions that may occur after Android updating.
We’ll fix it in one of the future versions of ReachView app.

Currently, may I ask you to use a browser version of ReachView?

Yes but How can find the IP address because fing app isn’t able to recognize the device



Hi Francesco,

Could you describe your issue and what you are trying to accomplish?

I posted here

WIFI connection



Hi @Francesco_sisani,

Could you please clarify your issues with the Fing app?
Are both Reach and a device where Fing’s running connected to the same Wi-Fi network?


Are both Reach and the device with the Fing app connected to the HUAWEI P8 network?

if a switch to my wifi local network I loose all so It seems the only with the hotspot connection with Huawey I can use reach.


Hi @Francesco_sisani,

So, when you reconnect both your devices (Reach and Android with Fing app) to Ospiti-TIM, Fing can’t find Reach in this network? Please advise if I understand it correctly.

What’s Reach LED status after you switch it to Ospiti-TIM network?



Is it blinking?


Till 2.16 I was able to work without any issue


Can you find the Reach rover with the Fing app? Can you open Reach’s IP address in your web browser?

Can you find the Reach rover with the Fing app? no

Can you open Reach’s IP address in your web browser?No

there is a possibility to reset ?

I’ve tried to remove all wifi connections and recreate again but the only connection is with my mobile phone not with home wifi



Could you please post the screenshot of the IP addresses Fing is listing while connected to the same network as Reach device?

Hi, I have the seam problem. You solved the problem?


Hi Eduardo,

What mobile device do you use?

Hi, the device are Emlid Reach RS and RTK (2017)