Actualizaciones de emlid... pesimas... como siempre

baje la actualizacion de emlid 27.2 y no puedo exportar los archivos rtk… me tira error 404… a alquien le pasa lo mismo??

buenas tarde Mauro , igual a mi me esta sucediendo lo mismo a mi rover

Yes that with the reach panel ,but it looks like reachview3 it still works .

La versión que indicas es para Desarrolladores (27.2), si no eres desrrollador deberías usar la versión estable 26.3 (actual al 27/07/2021), porque si usas la versión “Dev.” deberías comentarle al equipo EMLID los bugs que encuentres para que vallan corrigiendo.

1 Like

vas a tener que instalar la 26.4… resetear el equipo en una palabra