Reach RS Export issue

I am using 2 RS units. Four days ago I did a 16 point survey with no issues. I was able to easily export the DXF, Shapefile etc with email. Two days ago I upgraded the firmware and headed out for a 57 point survey. Everything appeared to work normally. On completion I tried to export the files with email but the emails didn’t contain the files. The data is sitting quite happily on my Rover RS and has plenty of battery power left.
I can still export my previous survey which is still also on the unit. I just can’t export the most recent one I captured… Would really like any help please… John

John, thanks for getting back.

A couple of questions:

  1. Did you reboot/shutdown your RS before exporting, or did you try it right away?
  2. What exactly happened exactly when you tried to export the project?
  3. Does your recent project still show in the list of the survey tab?

Thanks for helping me get this sorted.

  1. The RS was not powered down before I tried to export the first time. We had taken 57 points and I wanted to have a backup ASAP.
    I was working the RS with its own hotspot and my iPhone and had a good cellular connection for sending the export.

  2. When I select the file to export I see the green “downloading bar” as a very quick flash. Then when I select mail, message, files or any of the other options the file does not load into the message.
    I have tried two other wifi hotspots but no success.

  3. Yes I can still see the survey and open it up. Everything is there…

Thanks again

Are you trying to download the project using the app? On which OS? What if you try through a browser?

Hi Igor
I have been trying thru the app with iOS devices running iOS 11.2.1
I will try with the browser and report back…
Thanks again.

PS: Have you guys thought about a CSV export in the future maybe :slight_smile:

Thanks Igor
All OK. I was able to export with the browser no problem. Im happy now that I can breath again.
Just must be a glitch with the app or perhaps my device.
Thanks again for your help.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.