3G doesn't work after the update

Hi Svetlana and Oskr, I have a problem similar to Oscar. Since I have updated the firmware version I have connection problems with the SIM. In my case, I only have 2G coverage, so the receiver does not receive the necessary flow of corrections and becomes unusable. I have tried to put the SIM card that I had in the receiver on my cell phone and it automatically connects with 4G. They should take note in EMLID and solve this problem as soon as possible

1 Like


The mobile will not help since somehow the 3G-2G is not activated to work on another device that is not the mobile, I tried everything and the only solution was to activate it on the old portable modem, maybe you have a similar one, try it .

Hi @romualdoabad,

From your description, it sounds like a different issue. So, I moved it to another topic to not mix things up. Let’s investigate it as well.

Did it work on the same worksite before the update?

hi Svetlana,

the workplace is the same, but after the update reach RS2 detects the card but does not receive fixes. It’s totally hopeless :frowning: I’ve tried everything. I also tried another phone operator and it still doesn’t work. Please guide me to get a quick solution

Hi @romualdoabad,

Please share the full system report at support@emlid.com.

Any chance you have another SIM card to test? Or maybe another Reach RS2?

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.