Zoom extend en Flow 360

Hello everyone.

The “Zoom Extend” button simply does not work in emlid Flow 360 from the browser (Chrome), in the mobile version it works fine.

Hi Oscar,

I’ve just checked the button in Chrome’s latest version, and it worked. Can you share a screencast of what it looks like on your PC?


Zoom Extend

I am using…

  • Chrome Version 109.0.5414.120 (Official Build) (64-bit) and
  • Brave Version 1.47.186 Chromium: 109.0.5414.119 (Official Build) (64-bit)

on both Browsers I have the same problem.

Works properly for me as well. (Chrome Version 109.0.5414.120 (Official Build) (64-bit))
In Firefox too.

@Oskr maybe it is something unique to that project. Have you tried it on any other projects?


It happens in all projects, all buttons work except the “Zoom extend”. I use both browsers on my O.S W10

Hi Oscar

It appears to be something local to you.



I just tried in Firefox on Ubuntu O.S and everything works fine, however on Windows 10 O.S it just doesn’t want to work.

Tested with:
Win.7 Chrome / Firefox both work as expected.
Win.10 Chrome / Firefox both work as expected.
Win.11 Chrome / Firefox both work as expected.

Perhaps you have some extension or add-on interfering. It seems to be working fine for others.


I just tested on Chrome with W11 and everything works fine.
In my W10 it does not work nor in Chrome, Firefox and Brave. It must be some configuration that must be interfering. :confused:

Hi Oscar,

It’s odd that the button doesn’t work on this particular PC. I’ll look into it with the team to see if we can suggest something. I’ll write you back soon.

Hi Oscar,

Sorry it took so long to write back!

I’ve looked into your case with our devs. We’ve tried to reproduce the issue on our Windows PC and in different browsers, but couldn’t catch it. If you face the same behavior again, please open the console window with Ctrl + Shift + J and share the logs from there with us. It can help understand what happens.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.