Y6 raspberry pi 2 B & Navio+: Autotune doesn't work

Hi all,
I just finished my new build a Skyhero 600 with a RPI 2B and a Navio+ board. I was in stabilize mode cause i didn’t have a GPS fix. Everything was ok, the drone was quite stable for my first maiden flight with the stock PID,i just noticed a slight altitude change of about one meter, For my second flight, i wanted to test the Autotune function. I trigger the Autotune function after raising my drone to 3 m, the drone then lost altitude quickly, i pushed the throttle but there was no change and there fell on the ground. nothing too worrying I just broke some propellers. nothing else. i wanted to know if anyone tried the autotune function? or do I get APM PIDs for Y6 600 SkyHero.?

I tried autotune several times with my quadcopter. The first few times the tuning process went through all movements, but the PID values were unusable.
The copter would more or less stay in any attitude you put it in and not return to level.
The last time I tried, the copter almost crashed, too.
It did a few roll movements and suddenly almost went upside down. I had my finger at the autotune/althold switches all the time, so I was able to recover it before it hit the ground.
I flew with Arducopter 3.3-dev from the emlid apm.deb.


We’ve experienced some problems with autotune as well. We’ll look into the problem. Sorry for the inconvenience. We’ll keep you posted.