Worked Yesterday but not Today

Received two Reach RS receivers on Monday and successfully connected to each one.
Updated firmware to latest version and ReachView 2.6.0 on both units.
Renamed one device to IR_Base and the second to IR_Rover
Setup Base mode on IR_Base to broadcast corrections via LoRA
Set up IR_Rover to receive corrections via LoRA
Connected IR_Rover to tablet
Both sets of satellite signals showed on the Status screen of IR_Rover.
Created a test project, captured a number of test points and called it a night.

Today I place IR_Base on the tripod, turned it on and it broadcasts its SSID
Hotspot visible to phone, tablet and laptop.
Turned on IR_Rover. No SSID and no connection to home network.
About 24 sec after power on the LED’s are: Red-ON; Blue-BLINK (3/sec); Green-ON
And that’s the way it has stayed all day no matter how many times I have turned it off and on.

I even drove to any area where there was absolutely no WiFi signal and got the same result.
Blinking blue lights (3/sec).
Not sure where to go from here.

If you boot reach so it should and can connect to your wifi, does it show up with a network tool like fing? Fing is used with your smart phone, that is also connected to the same network.

If reach is far away from wifi, it should create hotspot, but it doesnt?

@KNWSA_Staff We know that this type of issue exists, but were not able to reproduce it yet. If you have access to a Linux PC we can perform remote debug via TeamViewer. That will help us greatly to find out the root cause of this failure.

I don’t have immediate access to a Linux PC but I think I know where I can find one.
I will get back to you I have access to one.

Thanks, David.

Thanks, David! Please email us to and let us know when we can schedule.

The device showed up on Fing the first few times but it is now greyed out, ie an inactive device.
I was a kilometre away from any network devices and the fast blinking blue LED continued after rebooting a number of times. My base unit switches to a slow blinking blue LED after about ten seconds of fast blinking when it is broadcasting WiFi signal.


Ok, it sometimes get stuck here too and only blue/orange lights up.
I then just type in Reach IP address and ad “:5000” to get to the reboot option, and hit reboot and its back up and working again. Not sure this works for you as there seems to be a different issue.

I cannot access it either way: through its hot spot or through the network IP address.


I also had an issue yesterday. Base connected to my hotspot, but not rover. It was working well many times before.
I saw clearly that both Base and Rover IP adresses were connected to hotspot. But only base was responding to my tablet browser. Rover gave no answer.
I switched off my hotspot, and reboot the rover. I could access it through its own wifi and adress. But I was not having usual “welcome to Reachview” updater page. I saw status page with sat number and others. I just checked logging was ok, switch it off and restart first my wifi hotspot, then rover.
This time it came back visible.
Just costed me one hour trying to find out.

Tried that as well. Several times. Still did not fix the problem.


This topic was automatically closed after 100 days. New replies are no longer allowed.