WiFi will not stay connected

I have two new Reach RS+ units. Initial setup went well. Latest firmware and Reachview software installed. I did notice some intermittent WiFi connectivity issues, but we were having issues on our corporate network and I attributed it to that.

I followed the tutorial on setting up the RS+ for Base/Rover config. However, once I relocated outdoors to finish the config and do some testing, I was unable to connect to the devices. I tried 4 different devices, the internal WiFi will show up and connect and then drop. It continues to do this but never staying connected for more than a couple of seconds. I have used the forget network and added it back.

Now it is telling me incorrect password. I have not modified the default emlidreach password. I am back in my office and both units did not connected to the corporate network and are in hotspot mode upon restart. Since I cannot connect to them and they are not connecting to the corporate network I am stuck.

Any ideas on what to do or try next? How do you factory reset them? Anyone seen this behavior?

Are you “out of range” of the WIFI network outside?

Maybe try setting up each BASE & ROVER as they own HOTSPOT?

Maybe try a CELL PHONE HOTSPOT? Just ideas, I (we) are not tech support.

One of my reach had an issue with the Wi Fi, to be precise it did not connect to my WiFi and neither emit its own… I followed the description in the docs and it went smoothly by the way heer the link:
https://docs.emlid.com/reachrs/common/reachview/firmware-reflashing/

2 Likes

Hi Greg,
I’ve replied to your email.

Everyone,
As soon as we figure out what the problem is, I will share the solution.

Thanks!

1 Like

Hello- experiencing similar symptoms. Is there a solution? Above suggests firmware reflashing…should we do this?

I have been working with Emlid to solve the issue. The unit finally stopped allowing me access. It would show the hotspot available, but would give me an incorrect password error when I tried connecting. I did a reflash on the firmware to the older version (per Emlid) and after a successful flash, it did the same thing. The network would show available, but when you tried to connect you got an incorrect password. I reflashed it again with the same result. At this point II had to return it so they can try and determine the cause. I am certain Dmitriy will respond as stated above once they have had time to investigate.

I see. Thanks for your update!

Curious, for future reference… did they ship you another “NEW” one immediately since possibly defective? ort a used temporary one or anything at all? Wonder if all of these being reported here are just small isolated problems and not across the board? i.e. the thermal shutoff and wifi connection problems?

Such a GREAT product… hope they get it all worked out! I may need to buy some backup units etc. ; )

Hi,

Yes, please start with reflashing the unit.

They have dispatched a new one, but this was after a few efforts to resolve the issue failed. No regrets as it does happens. Hopefully they can triage the unit I returned and figure out what is going on.

1 Like

Received a new unit and all seems to be working correctly so far.

3 Likes