Wifi troubles in ReachView

If for some reason my Reach RS+ start in hotspot mode, I start logging and I then want it to connect to a different network (in this case my phone, to get NTRIP corrections), it’s impossible.

If I enable my hotspot on my phone, the connection to ReachView is obviously broken.
ReachView won’t connect to a network that is not available, neither as a hidden point.
How do I switch from Reach RS+ hotspot to my own phone hotspot then?

1 Like

Is that a “space” after the “G”?

Not sure their should be any spaces in the network name via router and your ReachView settings?

It works fine otherwise :slight_smile:
And it’s not a blocked character for SSID’s.

Hi @wizprod,

What ReachView version do you have?

Running 2.16.1

What works best for me is to have the Known network turned on (meaning your phone) before booting up the Reach. Then it will connect right away. Once it is connected to the phone, then it seems to switch back to the the local wifi hotpot without issue (Reach Hotspot). If I have a base that I am not running any corrections on, then I have NO known networks entered into it. I have had nothing but problems when I entered my office wifi router as a known network, but by using only my Verizon Jetpack, it seems to work just fine especially if I have the Jetpack on before turning on the Reach RS.

But I guess I start them from the beginning and do not change the connection method (be it local hotspot or known network). I will do a test on my Reach RS (2.16.1) and see if I can toggle back and forth with no issues and let you know.

1 Like

Let’s try to do the following steps, @wizprod:

  1. Check that your mobile hotspot is on
  2. Delete all added networks on the Reach
  3. Add a hidden network and doublecheck your login/password
  4. Please, use simple network name without any symbols and spaces
  5. Press the Connect button and reboot your Reach
  6. Note, that mobile hotspot should be available and turned on during the Reach boot

Let me know about the result.

The problem is not the connection as such, but being able to make the connection from the GUI.
If I do your 1) I can’t do your 2) as I don’t have access to the RS+ any longer.

The fix is to let the user “connect” to a saved wifi, eventhough it might not be there at that exact moment. Let it seach for 30 s, while I can then start-up my mobile hotspot (which, as mentioned, makes me lose connection to the unit in the meantime).

I would definitely try this first… even though you say it worked before this way, they may have changed something which may be causing your problem?

Seems you solved it?

Solved my wifi connectivity troubles. Not what it noted in this thread, as that is only solvable by firmware.

This isn’t solved. ReachView still doesn’t allow me to connect to a non-available network, as the button for connecting is greyed.

Hi Christian,

I’ve just managed to reproduce this:

This isn’t solved. ReachView still doesn’t allow me to connect to a non-available network, as the button for connecting is greyed.

Good catch, thank you!

We will fix it in the next releases.


Awesome, thanks !


This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.