WIFI Connection issue

I have created 4 wifi connections:

a) Home office
d)mobile wlan router with simcard

Reach always connects to the first (homeoffice) in the settings. if the first is not available reach has problems
to connect to b/c/d and starts a reach-hotspot.

If i connect to hotspot and use reachview/wifisettings and select eg. iphone and connect reach connects to my iphone.



It does not work on my phone i think, samsung s5. Because phone needs to break/stop current wifi before it can run and setup a new hotspot. I have never tried this but i assume it would happen.

Hi i have insert :slight_smile:


in wpa_supplicant.conf. No i think reach works better…!

When using IBSS or AP mode, ap_scan=2 mode can force the new network to becreated immediately regardless of scan results. ap_scan=1 mode will first tryto scan for existing networks and only if no matches with the enabled networks are found, a new IBSS or AP mode network is created.


@Andreas_Ortner Where did u find this specific setting? Not in reachview i presume?

I think Emlid did solved WiFi problems with last updates…

1 Like

Hi, I bought a Reach RS, but when I tried to conect and start working with this program, the light blue cant stop lighting and i can’t even acess/conect to the RS Wi-FI.

Hi Gustavo,

please check the getting started video on this page

1 Like