WiFI Connection 3 networks two rx'ers not working?

Purchased 2 RS2 receivers and have tried 3 Wifi networks to connect to get update. Have reviewed videos etc. No issues with Hotspot from Rxs to Android Tablet but when trying to get Rxs on Wifi networks they both time out. This is with Home, iPhone hotspot, and Verizon Jet Pack. The security setting was set to WPA2-PSK as this is closest to Wifi at home for example which is WPA2-Personal.

Any advice greatly appreciated? I have no issues with the Android Active Pro logging into any of these networks?.

Solved with call to another customer. Cannot have characters in WiFi name. Changed name of network and it connected. Now new issue is when checking status of Rover vs Base bar graph no input from base. Also, tab at top only shows Rover having satellites and even when Base selected the it still says Rover with no. of satellites?

Hi Matt,

Could you share the simple system reports from both base and rover? It’ll help us to check your configurations.

Also, please share the screenshot of the ReachView Status tab.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.