Wifi connected but couldn't load

Hello, I run the RS get the data, then suddenly the coordinate freeze, I checked the connection is good. This is happened both of my RS. Any one know what happen to my RS. @igor.vereninov @egor.fedorov @TB_RTK

I push the button off, then turn it on, my RS could run again, but just for 4 or 5 minutes it freeze again, then I restart again, until my job finished. I hope some body can help explain to me what happen, and any solution for this trouble?
This is the video on youtube

Thank you


I update the reachview, after finished I restart, but couldn’t load, the wifi connected. Then I push the button off. Then push it on again, led blink yellow, blue, green alternately, then just solid yellow. I really confused.

What version did you have before update? and what version after?
Are you able to post a system report?

This night I updated both of my RS+ to the version 2.22.5, before maybe 2.18… RS+ A working, RS+ B just solid yellow. RS+ when I push it on, the led loading (led blink alternately) then solid yellow. @TB_RTK, do you know what happen to my RS+ B?

How to get system report?

@TB_RTK, I’m trying to reflashing RS+, I follow the instruction, the flash tool only looking for Reach RS+, there is no more action

Is there other configuration such as baud rate should I set?

I think I’m not really follow the video on application. The device is flashing now.

1 Like

Hi @dicky ,

Have you solved the issue with Reach after reflashing?

I can turn it on again, and work well. But I still don’t have time for testing more time (freeze again or no). I hope tomorrow I could test it.

Hi @dicky,

Have you had a chance to test it? Does it work as expected now?

Yes, it work well…

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.