Wi-Fi issues with RS+

I am getting same probelm
wifi connection fails regulary
and slow
also unit startup then shut down before it shows up in reachveiw or browser
This issue stated with 26 and 26.1 too
it tried default but same problem
please help.

1 Like

Hi @hhffaa,

Thanks for the report! Our units should not act like this. Let’s try to understand what could be the issue here.

First, pleased, ensure that the unit is updated to the latest 26.1 firmware version. On this version, we’ve improved the connection with the ReachView 3 app and have quickened it a bit.

Do I understand correctly that the unit reboots?

Please record a screencast of this issue. With it, we can see the issue exactly. It’s necessary so that we can determine why it happens.

The Full System Report from the unit would also be of help to see the internal configurations. It contains sensitive data so it’d be safer if you share it with me via PM or via support@emlid.com.

1 Like

I updated today to 26.2 and to ver 6.1 ReachView3
still no changes
However the 2 unit are working and I can manage to do PPK surveying

issues are:
1- WiFi connection fails regularly
2- ReachView3 auto connects to rover or base before I ask him to connect
3- Power off by Chrome browser or ReachView3 will reboot unit not power off :neutral_face:
4- Status is not showing

I sent you at support@emlid.com system report

I too facing still same issue with 26.2 version and reach view 6.1

Especially this happen when phone screen locked .when trying to get unlocking the mobile app says disconnected from the app.

We have to goback and search for receiver then again connect.

I went back to VER 2.24.2
by flashing reach-plus-v2.24.2.zip
Now every thing is OK



I’ve received your email. Let’s continue the discussion there since further investigation may require sensitive info from you.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.