Web interface beta—try a new solution to prepare projects and access ReachView 3 data in your browser

One observation on our Server (Windows Terminal Server 2019, VM):

When choosing a project it does not zoom into the project boundaries. Instead it always shows the global view and you have to zoom in manually. It seems independent on browser make, both Firefox and Edge tested.

I suspect it might be something to do with the lacking graphics capabilities of the virtualized server. Preview is ok though.

It works on a standard Windows 10 PC.

Hi @Georg,

Thanks for your feedback!

I’ve checked it on macOS, and it works fine there. I’ll try it on Windows as well to be sure. But overall, it sounds related to the Windows Terminal. And perhaps, it’s the question of graphics capabilities, as you said.

Anyway, once I check it on Windows, I’ll have a quick word with our devs on that and let you know the results.

Probably browser plug-ins that aren’t compatible with or available for Server. Have you tried a browser in Incognito mode?

Olga Genius!!!
I’m just now seeing it.
With what it is it is very good, but surely there will be new improvements. Congratulations to the whole team!!!

3 Likes

Hi Georg,

I just wanted to share some updates on your question. I’ve tried opening the Emlid Flow 360 (Web Interface) on Windows 10, and zoom worked fine as well. So it looks like something related to the Windows Terminal or the browser.

There are some things you can still try. I second Michael’s suggestion about the incognito mode. Also, you can ensure that your browser version is the latest available or try some other browsers.

1 Like