Way to srip out 0.2, 0.4, 0.6, 0.8 obs from .obs file for OPUS

Hi, I am using a RS2 base/rover setup to conduct a survey. Base data for PPP is collected simultaneously during the survey. The problem is that the base data is collected at the recommended rate of 5 Hz for the RTK survey. NGS OPUS only allows time intervals of 1,2,3,5,10,15,30 seconds (at least for the “Upload to Static” option, the “Upload to Rapid-Static” worked for a 15 minute observation.). RTKCONV-QT ver.2.4.3 Emlid b33 was used to convert the UBX file to the .obs and .nav files.

My question is there a way to strip out the 0.2, 0.4, 0.6, 0.8 second observations from the .obs file?


You can use RTKconv to create a second set of RINEX files (v.2.11). In the settings, check the interval setting and choose the interval you want.

Thanks, that worked, but when I submit the .obs file to OPUS I get a "504 Gateway Time-out

The server didn’t respond in time." error message.

Hi @rjherman, and welcome to our community!

As @MapScience noticed, you may change the time interval by setting the Interval option in RTKConv.

Please note that the recommended update rate for the base unit is 1 Hz.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.