"Waiting For Corrections"

Using Reachview3, RS2 FW version 27.1

Using NTRIP profiles, I am able to connect to UNAVCO and receive corrections, however the nearest mount point to me is 30km.

The CRTN has mount points in Northern California much closer in proximity to my location; however, using my authorized access information provided by CRTS/CSRS, I am unable to receive corrections. The message shown is “Waiting for Corrections”.

I have tried different mount points but to no avail.

Any help is appreciated.

Your service might need your rovers position. Is “send NMEA GGA…” ticked?
https://docs.emlid.com/reachrs2/reach-panel/correction-input#ntrip

1 Like

Apart from @TB_RTk ‘s excellent point above, be aware that the network relies on igs antenna profiles being available in the receiver. That is not the case with the RS2, where a so-called null-antenna is expected, and the base coordinates are expected to include the L1/L2+ARP offsets.

So, so depending on how they have done their setup, you’ll see an error in the vertical component of anything from centimeters to meters.

2 Likes

HI @adam.nako,

Welcome back to the community forum!

There are indeed some difficulties with the CRTN network.

CRTN network provides corrections in RTCM3 format. They transmit the info required for Reach RS2: antenna position and GPS observables in supported messages. So there is everything needed for compatibility with our receivers. However, the result remains the same - “Waiting for corrections”.

We’ve tried to contact CRTN support to figure out what might cause such behavior but haven’t got any response. We have an assumption that it happens as CRTN doesn’t output enough data for Reach RS2 to calculate the solution. But we still don’t know which exact signals they track.

So, for now, using UNAVCO or other NTRIP services may be a solution here, at least until CRTN shares their requirements.

Thank you all for your comments and help. Hopefully CRTN will provide response to EMLID. It is such a big network that would be a valuable resource.

@TB_RTK thank you for your suggestion. I “send NMEA” for Rover’s position is checked. I tried connecting via RV2 and RV3 but neither worked.

I have had the same problem with “waiting for Corrections” from CRTN stations.

You may want to see this thread.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.