[urgent] wpa_supplicant.conf file error

Hi!

My wpa_supplicant file keeps blanking itself.
I even tried re-writing it from scratch and saving it.

Why is this happening??? I cant fly without it connecting to tower for auto missions x.x

also, what are the complete contempts of the file?

I was able to re-create a wpa_supplicant file with the information here:


https://www.raspberrypi.org/forums/viewtopic.php?f=28&t=158142

=)

same problem happened with my arducopter file:

Why do I keep having my files deleted?

This is extremely odd, indeed!

Could you please try another SD card? It seems like this one is weared out.

Following the links I posted on the previous comment, I ran:

sudo rm /etc/default/.arducopter.swp

The hidden file was deleted. Then I submitted the regular command:

sudo nano /etc/default/arducopter

All my previous configurations were in the file. It hadn’t been deleted after all. I think the nano editor was stuck as I might not have closed the file properly before…

If it happens again, I’ll try another card. Thanks for the reply!

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.