Update to v2.20.8 failed

Hello,
I got an issue to update from v2.20.5 to v2.20.8.
Reach RS2 and mobile device are connected to the same WIFI Network.
Reach View shows me a button to update to v2.20.8, but after the systemchecks and hitting the upcomming button for updating to v2.20.8, i get a message that the Update failed. Tried it with different mobile devices and browserversion. Am i doing something wrong or do i have to update the firmware?
Thank you for your help.

Hi Bernhard,

You need to reflash the device to v2.20.8, it’s the only way to update from the v2.20.5 version to higher.

You can download the v2.20.8 firmware image for Reach RS2 here.

Bernhard,

Sorry, I mixed up things a bit. Reflashing is required for Reach RS devices only, not for Reach RS2.

Can I ask you to share the Full System report generated on your Reach RS2 device so we can investigate why you might have an issue with updating?

Hallo Tatiana,
as you have seen my device is a reach rs2. I tried to update again from a diverent WiFi connection in my office and failed again. Locks to me, that the RS2 tries to connect to a update server, but does not get a connection.
I send you a full system report.SystemReport.zip (1.2 MB)

Hi Bernhard,

Thanks for sharing the Full System report! I’ll check it and get back as soon as possible.

Hi - I also have the same problem updating RS2 from v2.20.5 to v2.20.8. Log attached.

SystemReport MJG.zip (1.3 MB)

Matthew

Hi Tatiana, any news or solution?

Hi @b.hofmann.pan, @matthew.greaves,

We checked the data you shared. It seems that the only way to update your devices is to reflash them.

Please note that the reflashing procedure will erase all the data from your receivers, so I recommend downloading all the logs and survey projects you may need.

After you reflash the devices, the issue with updating shouldn’t happen again. Sorry for the inconvenience!

A post was merged into an existing topic: Can’t connect to reach view