Update. Reach rs2

Hello. I tryed to update but did not work.

It is very hard to help, if you don’t provide more details?
What firmware are you updating from?
What error did you get?
What have you tried so far to make it work?

Type in


Thanks. It worked

1 Like

It worked only with Reachview 3…

What do you mean?

It restarted at 80 percent download stage and then i installed Reachview 3 on my phone and selected update there and it worked…

Hi Sam,

Do I understand correctly that you have updated the unit? We haven’t faced any issues with updating on the 5000 port, so I can hardly comment on what could be wrong without further investigation.

In case you face any difficulties, please record a screencast of the Updater page and send it to me.

I managed to update from Reachview 3. From the 5000 port did not work…

Hi Sam,

ReachView 3 and the Updater page provide the same updates so that you may install them via ReachView 3 for now.

In case you would like to update the unit on 5000 port, please try to use another Wi-Fi network, for example, your phone’s hotspot. It should provide a stable connection to Reach.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.