Unable to save the point

Hello,

I tried to store points in lastest Reachview3 in project with S-JTSK / Krovak (EPSG 5513) and also in S-JTSK / Krovak East North (EPSG: 5514) coordinate systems.

Save button is grayed with “Out of CS bound” message shown.

I am located in Czech Republic, WGS: 13.5213E, 49.2362N.

It seems to me, like S-JTSK / Krovak system has in ReachView3 boundary defined somewhere outside of my area. But S-JTSK / Krovak is supposed to be normally used here.

Thanks for help.

Hi Jiří,

For now, we provide only limited support for the Czech Republic. It means that not all regions can be supported properly. We are working on the full support, but I can hardly provide you with an ETA.

If you are just locating points, you could setup your coord system as basic WGS84 coords-ellipsoid heights and then use transformation software to convert to the wanted coord system. I would use caution selecting the software and use only your government geodetic agency tools. Many commercial packages can do the transformation, but it makes sense to use software from the government source.

Also if elevation is a major factor, I would occupy as many local benchmarks surrounding your project as possible as this would help in the vertical transformation.

The main reason for S-JTSK is, that we have our documentation in S-JTSK + Baltic1977 height.

Finaly I found similar setup. Instead of WGS84 I tried to use ETRS89, because local NTRIP service is in ETRS89. In ReachView3 is suggested to use same coordinate system for correction service and project as well. I also found pretty good government geodetic agency transformation tool.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.