Unable to receive CRTN corrections after V2.14.0 Reachview Update

After updating to Reachview V2.14.0 I am unable to receive CRTN (California Real Time Network) corrections from local base station. The base position shows up on the “status” page, but no RTK parameters are available and no gray bars appear in the satellite chart. Correction input page shows I am connected to the site. I’ve tried a couple different sites with no luck.

Hi @norcal_dean,

Can I ask you to clarify some points, please?

  1. Did you manage to connect the same mountpoint before? What was the ReachView version?

  2. What correction data format CRTN is using?

  3. Can you send me the system report (by following these steps) with Reach connected to NTRIP?

  4. Can you share your mount point info in DM so that I can try to reproduce the issue?

Thanks for the response. I’ve been out of the office the last week and unable to investigate this issue further. Upon further review, I have found that the 3 mount points that I had tried to connect to (and had previously had success with) are currently down. Just a weird coincidence that they were all down at once.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.